Introducción

¡Bienvenido a !

Una protección proactiva para Usuarios Inteligentes de Internet

El Internet de hoy exige un enfoque completamente nuevo en la seguridad. Casi todo está interconectado y ocurre en tiempo real. Y las amenazas también. Un software de seguridad eficaz debe estar alerta ante programas maliciosos nuevos cada vez más pérfidos.

Los nuevos tipos de amenazas requieren nuevos tipos de protección. Los virus y gusanos de distribución masiva abren el camino para ataques con fines lucrativos diseñados para robar identidades, dinero y otros productos electrónicos de valor a través de phishing e ingeniería social.

Para poder proteger completamente contra estos nuevos riesgos, una solución de seguridad eficaz debe utilizar una metodología multinivel que proporcione un bloqueo proactivo, basado en la conducta, así como una detección tradicional de signaturas usando bases de datos. Además, debe ser fácil de usar - de lo contrario, no será usada.

tiene el placer de introducir un programa de seguridad completamente nuevo - . Siendo el sucesor del elogiado Outpost Firewall Pro, combina lo mejor de los dos enfoques en un solo producto integrado que ofrece una protección personalizable y fiabilidad total. protege sus joyas electrónicas 24 horas al día, siete días a la semana - independientemente de lo que usted esté haciendo.

Beneficios principales

  • El firewall controla las conexiones de su equipo con otros PCs, bloqueando a los hackers y previniendo acceso no autorizado a la red, tanto local como remoto. Gracias al control de conexiones entrantes y salientes de las aplicaciones con Internet, el firewall evita que programas maliciosos se comuniquen con y desde su PC.

  • La Protección del equipo controla la conducta e interacciones de programas para proteger proactivamente contra actividad no autorizada, bloqueando troyanos, programas espías y todo tipo de técnicas sofisticadas de piratería informática usadas para poner sus datos en peligro o robarlos.

  • utiliza técnicas especializadas para garantizar que su propia protección no pueda ser desactivada por programas maliciosos diseñados especialmente para eso.

  • El explorador de programas maliciosos del producto, que es de "peso ligero", pero muy eficaz, detecta y pone en cuarentena o elimina los virus, programas espías y otro software malicioso de forma automática. El monitor residente de acceso constantemente está de guardia contra programas maliciosos que todavía descansan o ya se activan, aún así teniendo poca o ninguna influencia en el rendimiento del sistema.

  • El motor Anti-Spam mantiene su bandeja de entrada libre de correo no deseado. Usted puede entrenarlo para que reconozca y use su definición personal de correo no deseado, por eso se hace más y más eficaz y le ahorra más y más tiempo a medida que más lo utilice.

  • El módulo Control de contenido multifuncional le protege del lado oscuro de Internet. Le defiende de los sitios que infectan con descargas peligrosas, previene la divulgación no autorizada de información personal, limita acceso a las propiedades Web potencialmente peligrosas y mantiene la confidencialidad de su identidad.

  • La potente y fácil de usar protección ofrece una asistencia amplia a los principiantes para que puedan usar el producto lo mejor posible, mientras que los usuarios avanzados estarán complacidos por la riqueza de opciones de control y opciones personalizables que podrán utilizar para crear sus propias configuraciones.

Esta ayuda en línea proporciona la información sobre la interfaz, opciones y funcionalidad de . Para obtener más información acerca de las características u obtener documentación adicional, por favor, visite http://www.agnitum.com/products/security-suite/.


Requisitos de sistema

puede ser instalado en los sistemas operativos Windows 2000 SP4, Windows XP, Windows Server 2003 o Windows Vista. Los requisitos de sistema mínimos para son:

  • CPU: 450 MHz Intel Pentium o compatible;
  • Memoria: 256 MB;
  • Espacio en el disco duro: 100 MB.

Anti-Spam es compatible con los siguientes clientes de correo:

  • Microsoft Outlook 2000, 2002 (XP), 2003 y 2007;
  • Microsoft Outlook Express 5.0, 5.5 y 6.0;
  • Compatibilidad con Vista Mail.

Nota:

  • está disponible para las versiones de 32 y 64 bits de sistemas operativos. Por favor, descargue la versión correspondiente del sitio web de .

  • No se requiere un adaptador de red ni módems especiales, tampoco una configuración de red especial para el funcionamiento normal del software.

  • no debe ejecutarse con otro software de seguridad. La ejecución de con otros programas de seguridad puede causar la inestabilidad del sistema (p.e. caídas) y hacer que el sistema no funcione de forma segura.


Conceptos básicos de la interfaz de usuario y controles

Cuando inicia por primera vez, se abre su ventana principal. La ventana principal es el panel de control central del programa.

Mostrar la ventana principal

Para mostrar la ventana principal cuando está minimizada en la bandeja del sistema:

  1. Haga clic con el botón derecho en el icono en la bandeja del sistema del programa.
  2. Seleccione Mostrar/Ocultar.

Para cerrar la ventana principal de , haga clic en la cruz en la esquina superior derecha. Note que cuando lo hace, no cierra el programa en realidad. Se minimiza la ventana principal, y el icono del programa permanece visible en la bandeja del sistema, lo que indica que el programa se está ejecutando y que está protegiendo el sistema.

La ventana principal contiene:

Barra de herramientas

Consulte la sección Barra de herramientas para obtener más detalles.

Panel izquierdo

Consulte la sección Paneles izquierdo y de información para obtener más detalles.

Panel de información

Consulte la sección Paneles izquierdo y de información para obtener más detalles.

Barra de estado

La barra de estado es la parte más baja de la ventana principal del programa.

Mostrar la barra de estado


Barra de herramientas

La barra de herramientas está cerca de la parte superior de la ventana principal. Para ver qué hace cada botón, ponga el cursor sobre él para un segundo. Cada botón de la barra de herramientas (excepto el botón Opciones) representa un acceso rápido a una de las funciones del programa. Estos botones son las rutas simples y directas a las funciones. No tiene que pasar por varias ventanas de diálogo para acceder a estas funciones.

Mostrar la barra de herramientas

Mostrar todos los botones de la barra de herramientas

Botón | Función
 | Inicia la exploración del software malicioso en el sistema.
 | Abre el diálogo de las Opciones de .
 | Descarga las últimas actualizaciones del programa incluyendo las reglas preestablecidas y bases de datos de software malicioso.
 | Abre este archivo de ayuda que está leyendo ahora mismo.


Paneles izquierdo y de información

Para representar la información reunida de forma fácil para el usuario, utiliza dos paneles. El panel izquierdo es similar al panel izquierdo del Explorador de Windows. Proporciona una lista de estas categorías: conexiones, puertos, componentes, etc. El panel de información brinda datos específicos sobre cualquier categoría resaltada en el panel izquierdo.

Mostrar paneles

Al igual que en el Explorador de Windows, cualquier línea que comience con un signo más ( [image]) se puede expandir para ver cada una de las subcategorías. Cualquier línea que comience con un signo menos ( [image]) indica que la línea ya se expandió. Al hacer clic en el signo menos, se ocultan todas las subcategorías para preservar el espacio de la pantalla.

Las listas del panel izquierdo y el panel de información muestran el contenido de las siguientes categorías:

Firewall

Al seleccionar esta categoría, se muestra información general sobre el firewall, tal como el estado actual, la política, ataques detectados, así como las estadísticas generales sobre las conexiones abiertas.

Protección del equipo

Muestra información general sobre la Protección del equipo, tal como el nivel de seguridad local, estados del Control Anti-Leak y Control de componentes, estado de la autoprotección y algunas estadísticas generales.

Programas maliciosos

Muestra información general sobre los modos de funcionamiento del componente Programas maliciosos y el estado de su base de datos de signaturas, así como algunas estadísticas generales sobre los objetos detectados.

Control de contenido

Muestra información general sobre el componente Control de contenido tal como el estado y nivel actuales, así como estadísticas generales sobre el contenido filtrado.

Anti-Spam

Muestra las estadísticas generales para todos los mensajes de correo electrónico marcados como correo no deseado o probable correo no deseado.

Visor de eventos

Muestra estadísticas detalladas para toda la actividad del sistema y programa que ya tuvo lugar, ordenada por categorías.


Icono de la bandeja del sistema

De manera predeterminada, se carga automáticamente al inicio de Windows proporcionando una protección inmediata lo más temprano posible. Una vez cargado, el icono con la torre blanca sobre un escudo azul [image] (el icono predeterminado de ), se muestra en la bandeja del sistema―la parte derecha de la barra de tareas de Windows. Cuando ve este icono, esto significa que está funcionando y le está protegiendo.

Este icono siempre está disponible como la manera principal de acceder a los controles, configuración y registros del programa. Al hacer clic con el botón derecho en el icono de la bandeja del sistema, se obtiene el menú contextual.

Mostrar el icono de la bandeja del sistema

Los siguientes comandos están disponibles en este menú:

Mostrar/Ocultar

Muestra u oculta la ventana principal de .

Buscar software malicioso

Inicia la búsqueda del software malicioso en el sistema.

Opciones

Muestra la ventana del cuadro de diálogo Opciones.

Registrar

(Disponible sólo en el modo de prueba.) Permite especificar su clave de registro para poder obtener las actualizaciones y soporte de gratis durante un año.

Política del firewall (o Activar firewall)

Abre un submenú donde puede cambiar la política del firewall de , si selecciona uno de los modos disponibles: Bloquear todo, Bloquear casi todo, Asistente de reglas, Permitir casi todo y Desactivar. Si el firewall está desactivdo, permite activarlo

Suspender protección (o Reanudar protección)

Desactiva (Activa) la protección.

Pasar a modo de aprendizaje automático (o Abandonar modo de aprendizaje automático)

En el Modo de aprendizaje automático, permite toda la actividad de todas las aplicaciones durante un período de tiempo especificado para crear las reglas correspondientes.

Desactivar autoprotección (o Activar autoprotección)

Desactiva (Activa) la autoprotección de .

Guardar y comprimir archivos de registro

Este comando está disponible sólo si la opción Registrar información de depuración en la ficha Registros de la configuración de está activada. Actualiza los archivos de registro de en la subcarpeta Log en la carpeta de instalación de (de manera predeterminada, C:\Archivos de programa\Agnitum\Outpost Security Suite Pro) y crea el archivo comprimido feedback.zip que contiene todos los archivos de registro.

Acerca

Muestra la versión corriente de y de su base de datos, muestra la lista de todos los módulos en el paquete y sus números de versiones, y, además, proporciona la información de licencia.

Salir

Abre un diálogo que le permite cerrar la interfaz gráfica del usuario y detener el programa de manera que no proteja el sistema o pasar al modo de segundo plano.

Nota:

  • El icono de la bandeja del sistema no está visible mientras se ejecuta en el modo de segundo plano.


Idioma de interfaz

El idioma de interfaz se selecciona durante la instalación de , pero puede cambiarlo cuando quiera que lo necesite durante el funcionamiento de . Para hacerlo:

  1. Abra la ventana principal del programa haciendo doble clic en el icono en la bandeja del sistema.
  2. Haga clic en Opciones en la barra de herramientas.
  3. Seleccione el idioma necesario en la lista Idioma de .
  4. Haga clic en Aceptar para guardar los cambios.

Para que el cambio del idioma surta efecto, deberá reiniciar . La ventana correspondiente recordatoria será mostrada al hacer clic en Aceptar.


Configuración básica

está listo para funcionar apenas lo haya instalado. Su configuración predeterminada está optimizada para muchos fines y recomendamos que la use hasta que se familiarice muy bien con el funcionamiento de . Una vez familiarizado con , puede personalizarlo para que mejor corresponda a sus necesidades particulares.

Esta sección ofrece la información general sobre la configuración básica de que un usuario novato pueda necesitar a la hora de empezar a utilizar el programa: ¿cómo se inicia y se detiene la protección?, ¿cómo se crea una nueva configuración?, ¿cómo se protege la configuración de la modificación no autorizada? y ¿cómo el Modo de entretenimiento diseñado especialmente le permite estar protegido mientras esté jugando en línea?


Inicio y detención de la protección

De manera predeterminada, se carga automáticamente al inicio del sistema operativo proporcionando una protección inmediata lo más temprano posible. Una vez cargado, el icono con la torre blanca en un escudo azul [image] (el icono predeterminado de ) se muestra en la parte derecha de la barra de tareas de Windows. Cuando ve este icono, esto significa que está funcionando y le está protegiendo.

No obstante, es posible que en algunos casos desee desactivar el inicio automático del programa. Para hacerlo, haga clic en Opciones en la barra de herramientas y deseleccione la casilla de verificación Ejecutar al iniciar el sistema. En este caso, no se ejecutará automáticamente al iniciar el sistema y el sistema estará desprotegido.

En cualquier momento puede iniciar manualmente, si selecciona Inicio > Todos los programas > > y hace clic en .

Haga doble clic en el icono para abrir la ventana principal de . Para cerrar la ventana principal de , haga clic en X en la esquina superior derecha. Note que cuando lo hace, no cierra el programa en realidad. Se minimiza la ventana principal, y el icono del programa permanece visible en la bandeja del sistema, lo que indica que el programa se está ejecutando y que está protegiendo el sistema.

Para salir de por completo y detener la protección del sistema, haga clic con el botón derecho en el icono del programa en la bandeja del sistema y seleccione Salir de y detener el servicio en la lista y haga clic en Aceptar.

Modo de inicio

permite controlar su comportamiento al iniciar el sistema. Para seleccionar uno de los tres modos de inicio, haga clic en el botón Opciones en la barra herramienta. Los siguientes modos están disponibles en la ficha General en la sección Parámetros de operación:

  • Normal. Modo predeterminado. Carga automáticamente al iniciar Windows y muestra su icono en la bandeja del sistema.

  • Segundo plano. En el modo de segundo plano, se ejecuta invisiblemente sin que muestre su icono en la bandeja del sistema ni ventanas de diálogo. De esta manera, el programa es invisible a los usuarios, lo que permite a los padres y administradores de sistema bloquear el tráfico y contenido no deseado de forma que esto sea ocultado del usuario.

    Si desea ahorrar los recursos del sistema, esto sería otra razón para usar el modo de segundo plano.

    Nota:

    • Debido a que la política del Asistente de reglas no funciona cuando se ejecuta en el modo de segundo plano (pues, el modo de segundo plano no implica la interacción con el usuario), usted necesita especificar qué política de firewall debe ser aplicada cuando funcione en el modo de segundo plano. Para especificar la políca que debe ser aplicada en el modo de segundo plano, haga clic en Opciones en la barra de herramienta, seleccione Firewall y seleccione la política desada en Política de modo de segundo plano list.

    Puede ejecutar manualmente en cualquier momento, si selecciona Inicio > Todos los programas > > y hace clic en . Para cerrar la interfaz gráfica de y volver al modo de segundo plano, haga clic en el icono del programa en la bandeja del sistema, haga clic en Salir, seleccione Pasar al modo de segundo plano en la lista y haga clic en Aceptar.

  • Desactivar. Si esta opción está seleccionada, no será ejecutado automáticamente al inicio. Su sistema permanecerá desprotegido.


Creación de una nueva configuración

El estado actual en el que se halla a cada momento se caracteriza por la configuración especificada que incluye: políticas, niveles de seguridad de componentes, reglas de aplicaciones y reglas globales, configuración de la red local, listas de excepciones, etc. La totalidad de estas configuraciones se denomina la configuración. Usted siempre puede modificar cualquier opción e incluso crear diferentes configuraciones para diferentes actividades. Esto permite la creación de configuraciones independientes para cada usuario del equipo, con lo que se evita que los niños accedan a sitios no deseados, jueguen en línea o chateen en el equipo de sus padres. Esto también facilita la transferencia de configuraciones de un equipo a otro y la creación de copias de seguridad de las configuraciones. Cambiar de una configuración a otra es muy sencillo.

Para crear un nueva configuración, haga clic en Opciones > Configuración > Nuevo. La configuración del programa se realiza de modo automático con la ayuda del Asistente para la configuración.

El primer paso le permite elegir el nivel de seguridad local que prefiera. Los siguientes niveles están disponibles (para obtener detalles, consulte la sección Protección contra la actividad de procesos maliciosos):

  • Avanzado. Proporciona la mejor protección contra todas las técnicas de penetración que suelen ser utilizadas por los programas maliciosos para sobrepasar el firewall. Si selecciona este nivel de seguridad, tendrá una cantidad considerable de preguntas del programa que requieran su respuesta; por eso es recomendable para usuarios experimentados.
  • Normal. Garantiza protección contra las técnicas de penetración más peligrosas, tiene una cantidad reducida de preguntas del programa que requieran su respuesta y es recomendable en la mayoría de los casos. Sin embargo, si selecciona el nivel de seguridad Normal, algunos programas que verifican la seguridad (pruebas de fuga) pueden fallar.

Haga clic en el nivel de seguridad deseado para pasar al paso Creación automática de reglas que le permite activar la creación automática de reglas, para que las reglas globales y las reglas para las aplicaciones bien conocidas se creen automáticamente cuando éstas requieran una acción por primera vez (por ejemplo, acceso a la red o modificación de un proceso en la memoria). Si no quiere activar la creación automática de reglas, seleccione Usar reglas preestablecidas para que los conjuntos de reglas se creen de acuerdo con los preestablecidos integrados por nuestros ingenieros para ofrecer el rendimiento del sistema y la seguridad de aplicaciones óptimos.

En este paso, puede también activar el Modo de aprendizaje automático si selecciona la casilla de verificación Activar el entrenamiento automático de durante una semana y puede unirse al programa ImproveNet de para mejorar las características de calidad, seguridad y control de los productos de al seleccionar la casilla de verificación Ayudar a a mejorar el programa. Para obtener más detalles, consulte la sección ImproveNet de .

Después de hacer clic en Siguiente, explora automáticamente su sistema y ajusta todas las opciones sin necesidad de su supervisión. Descarga las últimas actualizaciones, configura las opciones de la red, crea la base de datos de control de componentes, y, si ha seleccionado usar reglas predefinidas, busca las aplicaciones conocidas, instaladas en su equipo, que puedan requerir acceso a Internet y configura el nivel de acceso a la red para cada una de ellas.

Haga clic en Finalizar para aplicar los cambios y guardar la configuración.

Puede crear varias configuraciones modificando las opciones necesarias y guardando cada configuración con un nombre diferente usando el comando Exportar. Para cambiar a otra configuración, haga clic en Importar y elija el archivo de configuración.


Protección de la configuración con contraseña

permite proteger la configuración especificada para evitar que sea modificada sin autorización. Una vez protegida por medio de una contraseña, la configuración del programa no podrá ser modificada por otra persona. Por ejemplo, puede bloquear el acceso a los sitios no recomendables para niños y tener la seguridad de que la configuración no podrá ser modificada.

Configuración de la contraseña

Para establecer la contraseña, haga clic en Opciones en la barra de herramientas, seleccione la página Configuración y luego seleccione la casilla de verificación Activar protección con contraseña. Especifique la contraseña en el cuadro de diálogo que aparecerá, confírmela y haga clic en Aceptar para guardarla. Haga clic en Aceptar y protegerá su configuración. Desde ese momento, cada vez que alguien intente acceder a la configuración del programa o intente crear una configuración nueva, se le solicitará la contraseña.

Cambio de la contraseña

Para cambiar la contraseña, haga clic en Opciones en la barra de herramientas, seleccione la página Configuración y haga clic en Cambiar contraseña debajo de Protección con contraseña. Especifique y confirme la nueva contraseña y haga clic en Aceptar dos veces.

Desactivación de la contraseña

Para desactivar la contraseña, haga clic en Opciones en la barra de herramientas, seleccione la página Configuración y deseleccione la casilla de verificación Activar protección con contraseña. Después de hacer clic en Aceptar dos veces, el acceso a la configuración del firewall estará disponible para cualquier persona que usa el equipo.

Seleccione la casilla de verificación Preguntar contraseña al responder a las preguntas del programa, si quiere que pregunte la contraseña cuando un usuario responda a los diálogos del Asistente de reglas y Protección del equipo.

Nota:

  • No olvide la contraseña. En caso que la olvide, deberá reinstalar o incluso el sistema operativo.


Ejecución en el modo de entretenimiento

A la hora de jugar o mirar películas, desearía que las invitaciones y alertas del programa no distrajeran su atención ni captaran el foco, pero a la vez quisiera seguir protegido, sobre todo si juega en línea.

dispone del Modo de entretenimiento diseñado especialmente, para que la protección siga activada sin fastidiar al usuario con numerosas preguntas y alertas.

Para establecer que detecte las aplicaciones de pantalla completa y sugiera cambiar al Modo de entretenimiento, haga clic en Opciones en la barra de herramientas y seleccione la casilla de verificación Detectar intentos de iniciar aplicaciones en pantalla completa (Modo de entretenimiento). Para establecer la política del Modo de entretenimiento, haga clic en la ficha Firewall y seleccione la política de la lista correspondiente. Esta política de firewall será aplicada cada vez que entre en el Modo de entretenimiento. Al abandonar el Modo de entretenimiento la política del firewall volverá a ser la misma que era antes de entrar en el Modo de entretenimiento.

Mostrar la pregunta del Modo de entretenimiento


Actualización de Outpost Security Suite Pro

Actualización de

La actualización de la seguridad es una de los procedimientos claves de mantenimiento que debe realizar en su equipo de forma regular. La actualización de es 100% automática e incluye la descarga de los componentes actualizados, la instalación de los archivos descargados y la modificación del Registro.

De manera predeterminada, las actualizaciones se comprueban cada hora. Si necesita descargar las actualizaciones inmediatamente, haga clic en Actualizar en la barra de herramientas. El asistente para la actualización de cumplirá todas las tareas necesarias, descargando los últimos componentes del programa disponibles, preestablecidos y la base de datos de signaturas de programas maliciosos. Una vez terminado el proceso, haga clic en Finalizar. Además, puede actualizar , si selecciona Inicio > Todos los programas > > > Update (Actualizar).

permite cambiar el horario regular de actualización y le invita a ayudar personalmente en la actualización de las reglas de participando en el programa gratuito ImproveNet de .


Configurando actualizaciones

Para configurar las actualizaciones de , haga clic en Opciones en la barra de herramientas y seleccione la página Actualizar.

Tareas programadas

De forma predeterminada, las actualizaciones pueden llevarse a cabo cada hora, sin embargo, usted puede elegir la hora a la que descarga actualizaciones por sí mismo. Para hacerlo, haga clic en el botón Opciones en la barra de herramientas y seleccione la página Actualizar.

En el Horario de actualización puede especificar la frecuencia de la descarga de actualizaciones en la lista Frecuencia. Si selecciona las actualizaciones cada semana, también puede especificar el día y la hora exacta cuando el programa tiene que descargar las actualizaciones; en caso de actualizaciones diarias, usted puede especificar la hora del día a la que se descargarán las actualizaciones. Si selecciona Manualmente, las actualizaciones no se comprobarán hasta que haga clic en el botón Actualizar en la barra de herramientas.

Configuración de proxy

Si se conecta a Internet a través de un servidor proxy, puede establecer la configuración de conexión haciendo clic en Configuración de proxy en la página Actualizar de las opciones del programa. La detección automática del servidor proxy es la opción predeterminada, pero usted puede especificar el servidor y el número de puerto explícitamente. Para hacerlo, seleccione la opción Usar servidor proxy debajo de Configuración de proxy e introduzca el nombre de servidor y el número de puerto en los cuadros disponibles.

Junto con especificar el servidor proxy, usted puede indicar si éste requiere autorización al seleccionar la casilla de verificación Usar autorización proxy debajo de Autorización proxy y especificar las credenciales de acceso (nombre de usuario y contraseña).

Si al conectar a Internet su equipo usa un servidor proxy, pero usted quiere que la actualización se realice directamente desde el servidor de los desarrolladores del producto, seleccione la opción No usar servidor proxy.

Si no usa servidor proxy, puede seleccionar la opción No usar servidor proxy o Detectar automáticamente.


ImproveNet de Agnitum

ImproveNet de

Le invitamos a participar en el programa gratuito cooperador ImproveNet de Agnitum para mejorar las funciones de control, seguridad y calidad de los productos de . No hace falta que haga nada especial. Usted sólo permite que algunos datos no personales se recopilen anónimamente cada semana para ampliar la base de datos de de las aplicaciones conocidas y para que haya más reglas automáticas de acceso disponibles para usted. Esto disminuirá la cantidad de diálogos emergentes que requieren su atención.

Si usted da su consentimiento, reunirá información sólo sobre las aplicaciones en su equipo. Toda la información se reúne de forma completamente anónima. No se reunirán nombres, direcciones, identificaciones de red ni ningún otro dato personal o ninguna otra información de identificación. reúne sólo la información sobre las aplicaciones de red para las que no existan reglas, sobre las nuevas reglas del sistema creadas por el usuario y sobre las estadísticas de uso de la aplicación. La información se comprime y se envía semanalmente a en el segundo plano así que su uso del equipo no se interrumpe ni tampoco esto le molesta de alguna manera.

Después de que se haya recibido una nueva regla de acceso y Agnitum la haya ratificado, ésta se compartirá automáticamente con otros usuarios de mediante la actualización junto con otras actualizaciones del programa.

Para ayudarnos a servir mejor a la comunidad de Internet, por favor, únase al programa ImproveNet de . No tiene más que hacer clic en Opciones > ImproveNet y seleccionar la casilla de verificación Ayudar a a mejorar el programa. Puede desactivar esta función en cualquier momento deseleccionando la casilla de verificación.


Administración de conexiones de red

Debido a que la utilización de Internet sigue creciendo, de la misma manera se aumenta la necesidad de proteger su privacidad en línea y sus datos confidenciales almacenados en el PC. Su conexión también necesita que la defiendan para que los piratas informáticos no puedan amenazar a la seguridad de su equipo mientras esté conectado a Internet o red de casa.

El firewall de ofrece un surtido variado de niveles de protección a partir de bloquear totalmente el acceso a Internet para todas las aplicaciones en su equipo hasta permitir el acceso completo para todas las aplicaciones.

Para activar el firewall, haga clic en Opciones > Firewall y seleccione la casilla de verificación Activar firewall.


Selección de la política del firewall

Una de las funciones más útiles e importantes del firewall es su política de acceso a la red. Una política es el comportamiento básico que tiene para controlar el acceso del equipo a Internet o desde Internet, o el acceso a cualquier otra red a la que está conectado.

Políticas de

puede funcionar de acuerdo con las siguientes políticas:

Icono | Política | Descripción
 | Bloquear todo | Se bloquean todas las conexiones de red.
 | Bloquear casi todo | Se bloquean todas las conexiones de red, excepto aquellas que han sido autorizadas explícitamente por reglas globales o de la aplicación.
 | Asistente de reglas | Ayuda a determinar la manera en que una aplicación interactúa con la red la primera vez que se ejecuta una aplicación.
 | Permitir casi todo | Se permiten todas las conexiones de red excepto aquellas que hayan sido bloqueadas explícitamente por reglas globales o de la aplicación.

El icono que representa cada modo se muestra en la bandeja del sistema como el icono de . Con sólo echar un vistazo al icono en la bandeja del sistema, puede determinar en qué modo funciona el firewall. Si está desactivado, el icono se pone rojo [image] y se permiten todas las conexiones de red.

Cambio de la política del firewall

Para cambiar la política actual del firewall:

  1. Haga clic en Opciones en la barra de herramientas.
  2. Seleccione la página Firewall.
  3. Seleccione la política que desea moviendo el control deslizante arriba o abajo y haga clic en Aceptar.

Para desactivar el firewall por completo, deseleccione la casilla de verificación Activar firewall.

Ejecución en el modo oculto

De forma predeterminada, funciona de forma oculta, lo que significa que su equipo no responde a las exploraciones de puertos, sino que las bloquea silenciosamente, siendo invisible para los hackers. De ordinario, cuando su equipo recibe una solicitud de conexión a un puerto que no se usa por las conexiones entrantes ni salientes, permite saber al otro equipo que el puerto no se usa mediante el envío de la notificación "no hay acceso al puerto". En el modo oculto, su equipo no responderá, fingiendo que no está encendido o no está conectado a Internet. En este caso, paquetes enviados al puerto no usado simplemente se ignoran por el firewall sin notificar el origen mediante un mensaje ICMP o TCP.

Para pasar el modo oculto, haga clic en Opciones en la barra de herramientas, seleccione la ficha Firewall y seleccione/deseleccione la casilla de verificación Ejecutar en el modo oculto.


Ejecución en el modo de Asistente de reglas

Cuando se instala por primera vez, la política predeterminada es Asistente de reglas. De acuerdo con esta política, mostrará una pregunta cada vez que una nueva aplicación o un nuevo proceso, para el que no hay reglas específicas, solicite acceso a la red o cuando una aplicación solicite una conexión que no está incluida en las reglas. De esta manera, permite decidir si una aplicación puede conectarse a la dirección y al puerto específico de la red.

Mostrar pregunta del Asistente de reglas

La elección que puede realizar para una aplicación en el modo Asistente de reglas es la siguiente:

Permitir todas las actividades para esta aplicación

Para las aplicaciones en las que confía completamente. Se permitirán todas las solicitudes de acceso a la red de esta aplicación y se le concederá el estado de Aplicación de confianza.

Bloquear todas las actividades para esta aplicación

Para aplicaciones que no deben tener autorización para acceder a la red. Se deshabilitarán todas las actividades de red para esta aplicación. La aplicación recibirá el estado de Aplicación bloqueada.

Crear reglas a partir de las preestablecidas

Para las aplicaciones que pueden obtener acceso a la red según protocolos específicos, mediante puertos específicos, etc. Crea una regla o un grupo de reglas para la aplicación que limitan el acceso a la red a puertos y protocolos específicos, mediante valores predeterminados que son óptimos para la mayoría de los propósitos.

La aplicación se incluirá en la lista de Aplicaciones parcialmente permitidas.

Permitir una vez

Para aquellas aplicaciones sobre las que tiene dudas, pero desea ver qué hacen si obtienen acceso a la red. En esa oportunidad, se permitirá la conexión. No se creará una regla para la aplicación y la próxima vez que la aplicación intente establecer una conexión de red aparecerá la misma ventana de diálogo.

Bloquear una vez

Para aquellas aplicaciones en las que no confía, pero no desea bloquear totalmente. En esa oportunidad, se bloqueará la conexión. No se creará una regla y la próxima vez que la aplicación intente establecer una conexión de red aparecerá la misma ventana de diálogo.

Nota:

  • El Asistente de reglas no funcionará cuando se ejecute en el modo de segundo plano, ya que el modo de segundo plano no implica una interacción con el usuario.
  • Consulte la sección Administración del acceso a la red de las aplicaciones para obtener más detalles sobre la creación de reglas para las aplicaciones.


Ejecución en el modo de aprendizaje automático

Para reducir la cantidad de preguntas por parte del Asistente de reglas durante el período inicial de funcionamiento de , puede hacer que el programa memorice (aprenda automáticamente) las actividades típicas realizadas por el sistema, si activa el modo de aprendizaje automático.

En este modo, supone que toda la actividad nueva de programas es legítima y, por consiguiente, permite acceso a la red e interacción de procesos para todas los programas que lo soliciten. Cuando programas diferentes accedan a Internet e interactúen con otro software por primera vez, memoriza sus identidades y crea reglas que permiten todas las conexiones solicitadas. De esta manera, estos programas podrán acceder a Internet sin mostrar el diálogo "nueva conexión" después de que el período de aprendizaje automático caduque y el equipo pase al modo normal de supervisión. Si una regla ya existe para la conexión solicitada, la conexión se administrará de acuerdo con esta regla.

Para activar el modo aprendizaje automático, haga clic con el botón derecho en el icono de en la bandeja del sistema y seleccione Pasar a modo de aprendizaje automático. Seleccione el período de tiempo durante el cual será entrenado y haga clic en Aceptar.

Una vez caducado el período especificado, el programa activa automáticamente la creación y actualización automáticas de reglas, de manera que el tráfico de red se procese de acuerdo con las reglas creadas durante el período de aprendizaje automático y de acuerdo con las reglas creadas a partir de las preestablecidas.

Para volver al modo normal antes de que caduque el período especificado, haga clic con el botón derecho en el icono de en la bandeja del sistema y seleccione Abandonar modo de aprendizaje automático.

Nota:

  • El modo de aprendizaje automático puede representar un serio riesgo para la seguridad, porque las reglas con permisos se crean para todas las conexiones solicitadas. Por eso, en el Modo de aprendizaje automático procure no ejecutar ninguna aplicación desconocida o de poca confianza y evite sitios peligrosos.


Configuración de la red local

Una diferencia fundamental entre una red de área local (LAN) e Internet es el nivel de confianza que tiene en cada uno. Por lo general, una red local que se utiliza en un hogar o en una oficina está formada por equipos "inofensivos", los cuales operan miembros de la familia o compañeros de trabajo.

permite detectar las redes a las que su equipo pertenece y definir el nivel de acceso específico para cada red.


Detección de la red de área local

Por lo general, la configuración de la red de área local del equipo se detectará y se realizará durante la instalación de . Pero puede volver a detectar su red de área local en cualquier momento para poder comunicarse normalmente con otros equipos.

Para ver la lista de redes a las que pertenece el equipo, haga clic en Opciones en la barra de herramientas y seleccione la página Configuración de la red local.

Detección automática de la red local

En el cuadro de diálogo Configuración de la red local, haga clic en Detectar, detectará automáticamente la redes a las que pertenece el equipo y creará una lista de las direcciones IP especificando el nivel predeterminado de acceso para cada red detectada. Luego podrá ajustar el nivel apropiado de acceso para cada red.

Para que detecte automáticamente cualquier red nueva de modo que no deba agregarla de forma manual, seleccione la casilla de verificación Detectar redes nuevas automáticamente y haga clic en Aceptar para guardar la configuración.

Adición manual de una dirección de red

En caso de que desee agregar otra red o equipo remoto a la lista y configurar su nivel específico de acceso o si, por alguna razón, no detectó las redes de forma automática, puede hacerlo de forma manual. En la página Configuración de la red local, haga clic en Agregar y en el diálogo Seleccionar dirección especifique el formato que desea usar para introducir la dirección de la red y el equipo. Las siguientes opciones están disponibles:

  • Nombre de dominio. Por ejemplo, www.agnitum.com. En este caso, se necesita una conexión activa a Internet, ya que la dirección IP se debe buscar directamente en Internet. La dirección IP se guarda junto con el nombre de dominio que introdujo y ésta es la dirección IP utilizada por .
  • Dirección IP. Por ejemplo, 216.12.219.12.
  • Dirección IP con máscara de subred. Por ejemplo, 216.12.219.1 - 216.12.219.255.
  • Dirección IPv6. Por ejemplo, 2002::a00:1.

Introduzca la dirección deseada en el formato seleccionado (puede utilizar comodines) y haga clic en Agregar. Puede agregar varias direcciones de forma secuencial. Luego, haga clic en Aceptar para agregarlas a la lista en la página Configuración de la red local. Configure los niveles de acceso apropiados para cada red y haga clic en Aceptar para guardar la configuración.


Especificación de niveles de acceso a la red local

Es posible asignar a todos los equipos de una red local uno de los siguientes niveles de acceso a su equipo:

  • Acceso a NetBIOS. Sólo se permite compartir archivos y la impresora entre la red local y su equipo. Para establecer este nivel, seleccione la casilla de verificación NetBIOS para esta dirección.
  • De confianza. Se permiten todas las comunicaciones hacia la red y desde ella. Para establecer este nivel, seleccione la casilla de verificación De confianza para esta dirección.
  • Zona NAT. Seleccione esta casilla de verificación, si utiliza un programa de compartición de la conexión con Internet y otros equipos en la red obtienen el acceso a Internet a través de su equipo.
  • Acceso limitado a la red local. Se bloquean las comunicaciones NetBIOS; las demás comunicaciones se tratan según las reglas globales y de la aplicación. Para establecer este nivel, quite la marca de las casillas de verificación NetBIOS y De confianza para esta dirección.

Es muy importante recordar que se le da la mayor prioridad posible al equipo de la red De confianza. Incluso las aplicaciones restringidas pueden comunicarse con dicho equipo. Se recomienda configurar los equipos de confianza absoluta como De confianza. Si sólo necesita compartir los archivos y la impresora, utilice NetBIOS en lugar de De confianza.

Si no desea congestionar los registros con información de paquetes de difusión NetBIOS, puede desactivar el registro de estos datos para cada subred o equipo que se detecte deseleccionando la casilla de verificación Registrar difusiones NetBIOS para redes detectadas. De esta forma, los datos del Visor de eventos se mantendrán ordenados, con lo cual puede mejorar el rendimiento del equipo.


Administración del acceso a la red de las aplicaciones

Uno de los principios esenciales del funcionamiento de un firewall consiste en otorgar acceso a la red, a los procesos y a las aplicaciones según las reglas de aplicación especificadas. Esto permite una configuración flexible de acceso a la red y evita que los procesos obtengan acceso no autorizado a la red que no esté supervisado por alguna regla.

genera la lista de aplicaciones instaladas y establece las reglas para ellas automáticamente, pero también ofrece la posibilidad de administrar la lista de aplicaciones y las reglas para aplicaciones de forma manual. Consulte las secciones correspondientes para obtener más detalles.


Administración de la lista de aplicaciones

Durante la inicial configuración del programa se detectan todas las aplicaciones instaladas y se crean reglas para las aplicaciones conocidas de acuerdo con los preestablecidos. Para ver la lista de aplicaciones detectadas, haga clic en el botón Opciones en la barra de herramientas y seleccione la página Reglas de red.

Todas las aplicaciones que reconoce están divididas en tres grupos:

Aplicaciones bloqueadas

Se bloquea toda actividad de red de las aplicaciones de este grupo. Se recomienda agregar a este grupo todas las aplicaciones que no necesitan acceso a Internet, como los editores de texto, las calculadoras, etc.

Aplicaciones parcialmente permitidas

permite el acceso a la red de estas aplicaciones según las reglas que se hayan creado de forma manual y las reglas predeterminadas. Sólo se permite la actividad de red especificada para estas aplicaciones. detecta, de forma automática, las aplicaciones instaladas y configura reglas preestablecidas al configurar el programa durante la instalación. También se recomienda colocar en este grupo todas las aplicaciones que no haya detectado .

Aplicaciones de confianza

Se permite toda actividad de red para las aplicaciones de este grupo. No se recomienda incluir una aplicación en este grupo a menos que sea de absoluta confianza.

Para cambiar el estado de una aplicación o proceso puede arrastrarlo y colocarlo en el grupo correspondiente.

También puede administrar la lista de aplicaciones agregándolas y quitándolas manualmente. Para agregar una aplicación, seleccione el grupo en la lista y haga clic en el botón Agregar. Se le pedirá que indique la ruta del archivo ejecutable de la aplicación y, después de agregar el archivo, aparecerá el cuadro de diálogo Modificar reglas, en el que podrá especificar las reglas para la aplicación nueva (a no ser que la esté agregando al grupo Aplicaciones bloqueadas o Aplicaciones de confianza). Después de especificar las reglas y hacer clic en Aceptar, podrá ver la aplicación agregada en el grupo seleccionado. Consulte la sección Administración de reglas para las aplicaciones para obtener más información sobre la creación y modificación de reglas para las aplicaciones. Para eliminar una aplicación de la lista, selecciónela y haga clic en el botón Quitar.


Administración de reglas de aplicaciones

Para ver la lista de reglas que existen para una aplicación, haga clic en Opciones en la barra de herramientas y seleccione la página Reglas de red. Seleccione la aplicación, haga doble clic en ella en la lista y seleccione la ficha Reglas de red.

Agregar una nueva regla

Para crear una nueva regla, haga clic en Nueva. En el editor de reglas, especifique los siguientes parámetros de la regla:

Evento del que se encargará la regla

Los siguientes criterios están disponibles:

  • Cuando la dirección es - saliente o entrante.
  • Cuando la dirección remota es - una dirección IP específica o nombre DNS.
  • Cuando el puerto remoto es - un puerto particular en otro equipo que será usado.
  • Cuando el puerto local es - un puerto en su equipo que será usado.
  • Cuando el puerto local es igual al puerto remoto - los dos equipos usan el mismo número de puerto. Si se especifican los intervalos de puertos remotos y locales, la regla funcionará para los puertos de su intersección. Si no hay intersección, la regla no funcionará.

Seleccione los criterios del evento y haga clic en los enlaces subrayados para configurar todos los valores del cuadro de texto Descripción de la regla.

Opciones de la regla

Las siguientes acciones están disponibles:

  • Informe de esta actividad - el programa muestra una alerta visual cuando funciona la regla.
  • Activar inspección dinámica - activa la "inspección dinámica" para la aplicación (después de que una aplicación se haya conectado a un servidor remoto, se permitirá o se bloqueará, según la configuración especificada, todos los datos entrantes de ese servidor y que se dirijan al puerto abierto por la aplicación).
  • No registrar esta actividad - desactiva el registro de la actividad para esta regla. Si se selecciona esta opción, no se escribirán datos para registrar la activación de esta regla.

Descripción de la regla

Cuando selecciona un evento en los cuadros de texto arriba, los mensajes correspondientes aparecerán en el cuadro de texto Descripción de la regla. Debajo de los comandos especificados, deberá indicar si hace falta permitir o bloquear la conexión haciendo clic en el enlace subrayado que tiene el valor predeterminado Permitir.

Haga clic en Aceptar para guardar la regla. La regla se mostrará en la lista.

Las reglas seleccionadas se activarán (se habilitarán) y el firewall las procesará. Deseleccione la casilla de verificación que está al lado del nombre de la regla para desactivarla si no desea que procese la regla ni tampoco desea eliminarla. Para volver a habilitar la regla en cualquier momento, seleccione su casilla de verificación.

Las reglas se aplican desde arriba hacia abajo, pero tenga en cuenta que utiliza la primera regla que tenga varios criterios que coincidan con el tipo de actividad de comunicación de la aplicación y omite todas las subsiguientes. Para modificar la prioridad de una regla, selecciónela en la lista y utilice los botones Subir/Bajar.

Sugerencias:

  • Las reglas creadas automáticamente por están marcadas con el color azul en la lista. Las reglas creadas por el usuario están marcadas con el color negro.
  • Es aconsejable guardar la configuración actual antes de realizar cambios.


Administración de la actividad global de red del sistema

Además de permitir el acceso a la red en el nivel de la aplicación, el firewall de también permite a usuarios avanzados controlar el tráfico del sistema en otros niveles.

Con , podrá hacer lo siguiente:

  • Definir las reglas para todos los procesos que se ejecutan en el sistema (reglas globales).
  • Definir las reglas del tráfico que no está relacionado con aplicaciones (reglas del sistema de bajo nivel)
  • Controlar el tráfico ICMP del sistema.

Consulte las secciones correspondientes para obtener más detalles.

Nota:

  • Esta configuración es sólo para usuarios avanzados. Si se cambia incorrectamente, es posible que el firewall no funcione como se espera. En la mayoría de los casos, no necesita cambiar estas reglas ni agregar reglas propias.


Administración de reglas globales

Las reglas globales de firewall se aplican a todos los procesos y aplicaciones del sistema que soliciten acceso a la red. Para ver la lista de reglas globales, haga clic en Opciones > Reglas de red > Reglas para todo el sistema.

Puede agregar, modificar y eliminar reglas globales de la misma manera que lo hace con las reglas de aplicaciones. Es recomendable que no elimine las reglas globales integradas.


Administración de reglas del sistema de bajo nivel

permite controlar el tráfico del sistema transmitido por los controladores de protocolos que utilizan protocolos IP que no sean TCP y UDP, paquetes de tránsito y otro tráfico que no está relacionado con las aplicaciones y, por consiguiente, no puede ser controlado a nivel de aplicaciones.

Para ver la lista de reglas de bajo nivel, haga clic en Opciones > Reglas de red > Reglas para todo el sistema y seleccione la ficha Reglas de bajo nivel.

Puede agregar, modificar y eliminar reglas de bajo nivel de la misma manera que lo hace con las reglas de aplicaciones. Con la siguiente diferencia:

  • Los criterios de la regla contienen el tipo del protocolo IP, dirección (entrante/saliente), dirección remota y local;
  • La opción disponible Marcar esta regla como Alta prioridad configura la regla de forma que prevalezca sobre las reglas globales y de aplicaciones que se aplican antes de forma predeterminada.


Control de la actividad del protocolo ICMP

El protocolo de control de mensajes de Internet (ICMP, Internet Control Message Protocol) se utiliza para enviar mensajes de error y de control entre equipos conectados a una red. permite especificar los tipos y las direcciones de mensajes ICMP permitidos.

Para especificar la configuración de ICMP, haga clic en Opciones > Reglas de red debajo de Firewall y haga clic en Configuración de ICMP. En el cuadro de diálogo Configuración de ICMP, se mostrarán los tipos principales de mensajes ICMP. Puede permitir mensajes entrantes o salientes mediante las casillas de verificación correspondientes a su lado. Si una casilla de verificación no está seleccionada, la conexión está bloqueada.

Utilice el botón Predeterminado para restablecer la configuración predeterminada de ICMP.

Nota:

  • No se recomienda cambiar la configuración de ICMP a menos que esté seguro de realizar los cambios correctos.


Prevención de ataques a la red

Una de las áreas principales de la protección del firewall es la filtración de datos entrantes, que se utiliza para controlar la actividad entrante y bloquear a los piratas informáticos y programas maliciosos que intentan atacar el equipo.

El componente Detección de ataques detecta, previene e identifica ataques al equipo provenientes de Internet o de la red a la que el equipo está conectado. El componente Detección de ataques puede detectar no sólo los ataques conocidos, tales como la exploración de puertos, los ataques de denegación de servicio (DOS, Denial of Service), los ataques de tipos 'fragmentos cortos' y 'mi dirección', sino también futuras vulnerabilidades.

Para activar el componente Detección de ataques, haga clic en Opciones > Detección de ataques y seleccione la casilla de verificación Activar detección de ataques.


Configuración del nivel de detección de ataques

Es posible definir en qué medida será sensible en la detección de ataques mediante la configuración del nivel deseado de detección de ataques. Para establecer el nivel de detección de ataques, haga clic en Opciones > Detección de ataques y mueva el control deslizante para elegir uno de los siguientes valores:

  • Máximo. La alerta de la exploración de puertos se mostrará aun cuando se detecte una exploración de uno de los puertos; todos los ataques Ethernet y ataques externos se detectan y se bloquean.
  • Óptimo. La alerta de exploración de puertos sólo se mostrará cuando se exploren varios puertos o cuando se explore un puerto específico que reconozca como un puerto que se suele utilizar en los ataques; todos los ataques externos se detectan excepto ICMP fragmentado y ataques Mi dirección; suplantación de IP y direcciones IP duplicadas.
  • Bajo. La alerta de la exploración de puertos se mostrará sólo si una exploración múltiple se detecta definitivamente; ICMP fragmentado, Mi dirección y todos los ataques Ethernet y ataques externos no se detectan.

Además, puede personalizar el nivel de seguridad para que mejor corresponda a sus requisitos, si hace clic en el botón Personalizar. La ficha Ethernet le permite especificar la configuración para los Ataques Ethernet, la ficha Avanzado le ayudará a definir la lista de ataques que se detectarán por el firewall y los puertos vulnerables que necesitan protección especial.

Después de que haya detectado un ataque, puede cambiar el comportamiento y proteger el equipo automáticamente contra posibles ataques de la misma dirección en el futuro. Para ello, seleccione la casilla de verificación Bloquear intruso por ... minutos. En adelante, se bloquearán todo el tráfico con el equipo atacante durante los minutos especificados. El valor predeterminado es de 5 minutos.

También es posible bloquear toda la subred a la que pertenece la dirección del atacante si selecciona la casilla de verificación Bloquear también la subred del intruso.

Para recibir alertas visuales o y/sonoras cuando se detecten ataques, seleccione las casillas de verificación Mostrar alertas cuando se detecte un ataque y/o Reproducir sonido de alarma cuando se detecte un ataque debajo de Acciones.


Protección del equipo frente a ataques Ethernet

Cuando los datos se envían de un equipo a otro por la red local, el equipo que los envía hace una solicitud de ARP de difusión (consulta de dirección IP-a-Ethernet) para determinar la dirección MAC basándose en la dirección IP del equipo que recibe los datos y la espera para enviar de respuesta su dirección MAC. Durante el período de tiempo entre la difusión del paquete y la respuesta con la dirección MAC, los datos son vulnerables a la manipulación, secuestro y/o redirección por los terceros sin su autorización.

El componente Detección de ataques también detecta y bloquea ataques Ethernet, tales como suplantación de IP, exploración ARP, inundación ARP y otros mediante el análisis de las conexiones Ethernet y Wi-Fi a fin de proteger el sistema de invasiones en la red local. Para configurar la prevención de ataques Ethernet, haga clic en Opciones > Detección de ataques > Personalizar. Las siguientes opciones están disponibles:

Activar filtro inteligente de ARP

Previene la suplantación de ARP - cuando un equipo empieza a enviar una cantidad enorme de respuestas de ARP con direcciones MAC diferentes en un corto período de tiempo intentando sobrecargar el equipo de red y determinar qué dirección MAC en realidad tiene el equipo al que ataca. Cuando está seleccionada la opción, permite aceptar las respuestas de ARP desde otro equipo sólo si la solicitud se envió previamente. Sólo se aceptará la primera respuesta de ARP para cada solicitud. La filtración inteligente de ARP también protege del envenenamiento del caché de ARP que ocurre cuando alguien logra interceptar el tráfico Ethernet usando repuestas falsas de ARP para cambiar la dirección de la tarjeta de red a otra dirección que puede ser controlada por el atacante. Además, previene las inundaciones ARP - cuando un enorme número de repuestas falsas de ARP se envía al equipo de destino paralizando el sistema.

Bloquear intruso(s) si su dirección IP es suplantada

Detecta si el atacante falsifica o suplanta su dirección IP y bloquea el volumen anormal de tráfico que, de no ser bloqueado, puede sobrecargar el equipo. Esta opción no puede prevenir que la red sea inundada, pero puede proteger el PC de la sobrecarga.

Bloquear al husmeador (sniffer) si el adaptador de red de puerta de enlace MAC fue cambiado

detecta cualquier intento por parte de un atacante de asociar la dirección IP del adaptador de red de puerta de enlace con su propia dirección MAC para poder interceptar los paquetes. Los piratas informáticos pueden sustituir las direcciones MAC legítimas con sus propias y redirigir el tráfico legítimo a un equipo controlado por piratas mediante el envío de las respuestas falsas de ARP que se detectarán y se bloquearán por . Esta suplantación de ARP permite a los piratas informáticos 'husmear' (leer) los paquetes y ver cualquier dato en tránsito, dirigir el tráfico a un equipo inexistente causando demoras en la transferencia de datos o denegación de servicio en el equipo afectado. Los programas especiales, husmeadores, hechos por piratas informáticos también pueden interceptar el tráfico, incluso las sesiones de chateo y datos privados importantes, tales como contraseñas, nombres, direcciones y hasta archivos codificados mediante la modificación de las direcciones MAC en la puerta de enlace de Internet.

Proteger mis direcciones IP de informes de uso falso

detecta casos cuando dos o más equipos comparten la misma dirección IP. Esto puede ocurrir debido a que un atacante está intentando obtener acceso al tráfico de la red o bloquear el acceso a la red para un equipo, pero también es posible que esto tenga lugar legítimamente cuando un proveedor de servicios de Internet usa muchos servidores para compartir la carga. Si esta opción está activada, bloquea las respuestas ARP que tiene la misma IP (pero direcciones MAC diferentes) y, de esta manera, protege su equipo de las consecuencias de la duplicación de la dirección IP.

Bloquear equipos que enumeran otros equipos en la red local

Limita el número de solicitudes de ARP que enumeran las direcciones IP de una sola dirección MAC durante un intervalo de tiempo especificado, lo que puede implicar una exploración de la red. Algunos virus que se propagan masivamente utilizan la enumeración de equipos para saltar de un equipo a otro infectándolos. Esta técnica también se utiliza por los exploradores y analizadores de vulnerabilidades.


Exploración de puertos

La exploración de puertos es un intento de descubrir puertos abiertos en su sistema antes de realizar un ataque. La sensibilidad de en la detección de la exploración de puertos (que, actualmente, es el número de solicitudes de conexión que activa la alerta "Exploración de puertos") se define por la configuración del Nivel de alarma de exploración de puertos (Opciones > Detección de ataques > Personalizar > Avanzado > Modificar lista > Avanzado). De manera predeterminada, el número de solicitudes de conexión con puertos del mismo equipo que activa la alerta para cada nivel de detección de ataques es: 2 para Máximo, 6 para Óptimo y 12 para Bajo.

Precauciones para puertos vulnerables

Desde el punto de vista de la seguridad, los puertos TCP y UDP del sistema se dividen en diversos grupos, de acuerdo con la probabilidad de que un atacante utilice un puerto para acceder al sistema sin autorización. El componente Detección de ataques permite establecer preferencias para diferentes puertos y crear una lista de aquellos a los que prestará más atención al controlar el tráfico de la red.

Para especificar un puerto que considera vulnerable y ver los pesos de puertos, haga clic en Opciones > Detección de ataques > Personalizar > Avanzado y haga clic en Especificar... debajo de Puertos vulnerables. Los puertos que no están incluidos en la lista tienen el peso 1.

Los puertos vulnerables se dividen en dos grupos: puertos del sistema y puertos usados por software malicioso. Agregue los puertos utilizados por los servicios vulnerables del sistema a la lista de puertos del sistema. Agregue los puertos que utilizan los programas maliciosos conocidos a la lista de puertos usados por software malicioso. Seleccione la ficha según la lista que desee modificar.

Para agregar un puerto, haga clic en Agregar y especifique los siguientes parámetros: protocolo, número de puerto y peso. El peso es un valor decimal que indica la importancia del puerto. Cuanto más grande el número, mayor la vulnerabilidad del puerto. También es posible agregar comentarios opcionales en los campos correspondientes para describir el propósito del puerto o cualquier otro aspecto que desee indicar.

Haga clic en Aceptar para agregar el puerto a la lista.

Nota:

  • Consulte este artículo, para obtener información adicional sobre los puertos de los que se puede abusar.


Especificación de equipos y puertos de confianza

Es posible que esté seguro de que algunos equipos no constituyen en absoluto una amenaza para el sistema o de que algunos puertos del sistema no pueden actuar como puertas traseras para los intrusos. El componente Detección de ataques incluye listas de excepciones a las que puede agregar los equipos y puertos que no desea controlar.

Para agregar un equipo, una subred o un puerto a la lista de confianza, haga clic en Opciones > Detección de ataques > Excepciones.

Especificación de equipos de confianza

En la ficha Equipos y subredes, haga clic en Agregar y en el diálogo Seleccionar dirección especifique el formato que desea usar para introducir la dirección de la red o equipo. Haga clic en Agregar. Puede agregar varias direcciones de forma secuencial. Luego, haga clic en Aceptar para agregarlas a la lista de confianza. Para eliminar una dirección de la lista, selecciónela y haga clic en el botón Quitar.

Si no quiere que se detecten los ataques de las redes que se consideran ser De confianza, deseleccione la casilla de verificación Detectar ataques desde redes de confianza en la página Configuración de la red local. Para desactivar la detección de ataques de puertas de enlace, deseleccione la casilla de verificación Analizar tráfico desde equipos de puerta de enlace.

Especificación de puertos de confianza

Seleccione la ficha Puertos TCP o Puertos UDP dependiendo de qué puerto(s) desea agregar a la lista de confianza. Puede introducir el número de puerto o un intervalo de puertos, separados por comas, en el cuadro de texto o seleccionar el puerto necesario de la lista y hacer doble clic en él para agregarlo al cuadro de texto.


Protección del equipo contra la actividad de procesos maliciosos

Algunas aplicaciones maliciosas pueden activarse como parte de programas legítimos y realizar su actividad en nombre de las aplicaciones de confianza. Por ejemplo, algunos caballos de Troya pueden introducirse en el sistema de un equipo como un módulo de una aplicación legítima (por ejemplo, su navegador) para obtener los privilegios que se necesitan para conectarse con la persona que configuró el troyano. Otros pueden iniciar procesos en modo oculto o secuestrar memoria de procesos de confianza para simular ser una aplicación que no se considere nociva.

La Protección del equipo de no permite la actividad de tales programas y le protege por completo de caballos de Troya, software espía y otros peligros. Al emplear las tecnologías de Control de componentes, Control Anti-Leak y Control de objetos críticos del sistema, el programa proporciona la primera línea de defensa contra programas viles controlando proactivamente el comportamiento y la interacción de programas en el PC.

Para activar la Protección del equipo, haga clic en Opciones en la barra de herramientas, seleccione la página Protección del equipo y luego seleccione la casilla de verificación Activar protección del equipo.

No es recomendable que desactive la Protección del equipo. Puede desactivar esta opción sólo cuando note reducciones importantes en el rendimiento, caídas u otros errores que ocasionen inestabilidad en el sistema y cuando quiera asegurarse de que esta inestabilidad no esté causada por . Si desactiva la Protección del equipo, se reduce, de manera significativa, el nivel de seguridad ya que cada actividad del sistema no se controla más.


Configuración del nivel de seguridad local

El nivel actual de protección se caracteriza por la opción del nivel de seguridad local que representa la combinación de opciones específicas del Control Anti-Leak, Control de componentes y Control de objetos críticos del sistema que proporcionan este u otro nivel de seguridad del equipo.

Para cambiar el nivel de seguridad, haga clic en Opciones en la barra de herramientas y seleccione la página Protección del equipo. Los siguientes niveles de seguridad están disponibles:

  • Máximo. Proporciona la mejor protección contra todas las técnicas de penetración que suelen ser utilizadas por los programas maliciosos para sobrepasar el software de seguridad; se controlan las solicitudes de acceso a la red de parte de todos los componentes de aplicaciones nuevos o cambiados; se controla el inicio de todos los archivos ejecutables nuevos o modificados; se controlan los cambios de todos los objetos críticos. Si selecciona este nivel de seguridad, tendrá una cantidad considerable de preguntas del programa que requieran su respuesta; por eso es recomendable para usuarios experimentados.
  • Avanzado. Proporciona protección contra todas las técnicas de penetración que suelen ser utilizadas por los programas maliciosos para sobrepasar el software de seguridad; se controlan las solicitudes de acceso a la red de parte de todos los componentes cambiados de aplicaciones; se controlan los cambios de todos los objetos críticos.
  • Óptimo. Proporciona protección contra las técnicas de penetración más peligrosas; se controlan las solicitudes de acceso a la red sólo de parte de los archivos ejecutables modificados; se controlan los cambios de todos los objetos críticos. Si selecciona el nivel de seguridad, algunos programas más exóticos que verifican la seguridad (pruebas de fuga) pueden fallar.
  • Bajo. Si selecciona esta opción, el Control Anti-Leak y Control de objetos críticos del sistema están desactivados por completo; se controlan sólo los archivos ejecutables modificados. Además, el número de preguntas por parte del programa es mínimo.

Para personalizar su nivel de seguridad para que mejor corresponda a sus necesidades, haga clic en Personalizar. En el cuadro de diálogo que aparecerá puede establecer parámetros para el Control Anti-Leak, Control de componentes y Control de objetos críticos del sistema de acuerdo con sus requisitos específicos.

Para restablecer el nivel de seguridad predeterminado, haga clic en Predeterminado.


Control de técnicas de penetración

Existen varios métodos avanzados de penetración que permiten al software malicioso sobrepasar el perímetro de seguridad del PC. proporciona la funcionalidad de seguridad proactiva llamada Control Anti-Leak que bloquea todas las técnicas de penetración, conocidas hasta el momento, que suelen ser utilizadas por los programas maliciosos para sobrepasar el software de seguridad.

Para activar el Control Anti-Leak, haga clic en Opciones en la barra de herramientas, seleccione Protección del equipo, haga clic en el botón Personalizar y seleccione la casilla de verificación Activar control Anti-Leak. Las opciones disponibles le permiten configurar las acciones que son autorizadas para todas las aplicaciones en su sistema. Todas las acciones se dividen en peligrosas que son críticas y es muy probable que causen la instabilidad del sistema y fugas de datos y sospechosas que a veces pueden ser utilizadas por las aplicaciones legítimas para su actividad normal.

Seleccione la acción en la lista y en la parte derecha de la ventana verá su configuración. Para permitir o bloquear una acción particular globalmente para el sistema, seleccione una de las opciones disponibles:

  • Preguntar. le preguntará cada vez que alguna aplicación intente realizar la actividad seleccionada.
  • Permitir. La actividad seleccionada será siempre permitida para todas las aplicaciones en su sistema.
  • Bloquear. La actividad seleccionada será siempre bloqueada para todas las aplicaciones en su sistema.

Además de estas opciones, puede seleccionar que muestre una notificación visual cada vez que una acción sea permitida o bloqueada para alguna aplicación, si selecciona la casilla de verificación Informe.

Para establecer reglas para las acciones sospechosas individualmente para una aplicación particular (por ejemplo, para permitir a una aplicación específica que modifique la memoria de otros procesos), haga clic en el botón Excepciones debajo de Excepciones Anti-Leak en la página Protección del equipo. Haga clic en Agregar y elija la ruta del archivo ejecutable de la aplicación. Al hacer clic en Abrir, verá la aplicación en la lista y podrá especificar sus opciones individuales de control Anti-leak. Para cambiar la opción para la acción seleccionada, haga clic en el enlace en la columna Acción al lado del nombre de la acción. Las opciones disponibles son las mismas que las de configuración global del sistema descritas anteriormente. Además, puede establecer que se herede la configuración global para la acción seleccionando la opción Usar configuración global.

Haga clic en Aceptar para guardar la configuración.

Nota:

  • Cualquier acción sobre otras instancias del mismo proceso está permitida. Por ejemplo, Internet Explorer puede controlar otras ventanas de Internet Explorer.


Control de componentes de aplicaciones

Por lo general, las aplicaciones poseen docenas de módulos que pueden ser reemplazados por un virus o caballo de Troya que ejecutarán código malicioso en el equipo. controla, además de aplicaciones, cada uno de sus componentes. Si un componente de la aplicación se ha modificado y la aplicación está por establecer una conexión, informará sobre los componentes modificados y preguntará si se debe permitir la conexión. La tecnología que se encarga de esto se llama Control de componentes, y su propósito es asegurar que ningún componente malicioso o falso tenga acceso a la red.

Para modificar la configuración del control de componentes, haga clic en Configuración > Protección del equipo > Personalizar y seleccione la ficha Control de componentes. Para activar/desactivar el control de componentes, seleccione/deseleccione la casilla de verificación Activar control de componentes.

Para especificar si debe controlar todos los componentes que se registran como parte de aplicaciones legítimas o sólo aquellos que se modifican, use las opciones debajo de Eventos controlados.

Para elegir si se le avisará de cada componente de aplicaciones modificado o agregado o sólo de archivos ejecutables, use las opciones debajo de Tipos de componentes controlados.

En Inicio de archivos ejecutables, puede establecer que controle el inicio de los archivos ejecutables modificados y/o nuevos.

Cada vez que ocurra un evento controlado, mostrará un cuadro de diálogo de aprendizaje preguntando por la futura acción: permitir la actividad de la aplicación (y actualizar la información sobre los componentes nuevos o modificados) o bloquear la ejecución del archivo.

Mostrar la pregunta del Control de componentes

Si desconoce el archivo ejecutable haga clic en el botón Detalles para ver más información sobre él.

Sugerencia:

  • Para mejorar el rendimiento de exploración, puede hacer que cree archivos de estado de caché de exploración en cada carpeta, si selecciona la casilla de verificación Activar tecnología SmartScan en la ficha General de las propiedades del programa. Note que los archivos de caché son invisibles y, por eso, es posible que haya positivos falsos por parte de las herramientas anti-rootkit.

Administración de componentes compartidos

Puede especificar la lista de componentes que serán utilizados por más de una aplicación. no le advertirá cuando una aplicación requiera un componente compartido para la que este componente no está registrado. De manera predeterminada, todos los componentes de sistema de Windows se agregan a esta lista, ya que los utiliza la mayoría de las aplicaciones de Windows. No obstante, es posible modificar la lista de acuerdo con sus necesidades específicas.

Para modificar la lista de componentes compartidos, haga clic en Ver lista debajo de Componentes compartidos en la página Protección del equipo para ver la lista de componentes compartidos. Los componentes se agregan a esta lista una vez el usuario haya aceptado que el componente sea compartido contestando a la pregunta del control de componentes. Para quitar todos los componentes o sólo los resaltados, use los botones correspondientes.


Protección contra programas maliciosos

El software malicioso constituye un problema creciente que ha afectado a muchos usuarios de equipos personales. Cada vez con más frecuencia, los usuarios se enfrentan (por lo general, sin saberlo) a programas maliciosos que infectan sus sistemas, recopilan la información sobre las estadísticas de la exploración web, aplicaciones instaladas en el equipo y otra información privada que, luego, se envía a terceros, y al software espía que rastrea las acciones de los usuarios sin su consentimiento. Los programas maliciosos pueden cambiar textos de correos electrónicos, modificar archivos del disco duro, mostrar avisos publicitarios molestos o cambiar la página de inicio del navegador. Si todo eso no le parece una razón suficiente para estar preocupado, el software malicioso residente requiere recursos del sistema, lo que, en algunos casos, puede disminuir drásticamente el rendimiento del equipo.

El componente Programas maliciosos está diseñado para prevenir que el software malicioso realice acciones indeseadas y no autorizadas. Tanto la funcionalidad de antivirus y como la protección contra software espía se proporcionan a través de un componente universal para garantizar que su equipo está limpio de cualquier programa malicioso que pueda infectar su sistema mientras está navegando en la web.


Exploración del sistema

La exploración global del sistema a petición permite analizar y eliminar los objetos que amenazan a la seguridad en sus discos duros, carpetas de red, DVDs y dispositivos externos de almacenamiento cuando le convenga. Al excluir ubicaciones y tipos de archivos de la exploración (en caso de que esté seguro de que estas ubicaciones y/o tipos de archivos no son vulnerables a la infección), usted puede especificar flexiblemente las áreas para la exploración que atienden a sus requisitos específicos.

Es recomendable que ejecute una exploración completa después de instalar para comprobar que su sistema no contiene programas maliciosos. Para hacerlo, inicie el Explorador de programas maliciosos a petición haciendo clic en el botón Explorar en la barra de herramientas. También puede iniciar el explorador con la ventana principal cerrada, si hace clic con el botón derecho en el icono en la bandeja del sistema y selecciona la opción Buscar programas maliciosos. El asistente le ayudará a especificar la configuración de la exploración y le guiará a través de todo el proceso de la exploración del sistema.


Selección del tipo de exploración

El primer paso le permite seleccionar el tipo de exploración del sistema. Las siguientes opciones están disponibles:

  • Exploración rápida del sistema. Esta opción implica una exploración rápida del sistema al comprobar sólo los puntos más vulnerables (tales como procesos ejecutados en la memoria, claves del Registro susceptibles, archivos y carpetas fijados). Esta opción se recomienda para uso diario.
  • Exploración completa del sistema. La exploración completa del sistema es un profundo análisis del Registro y sistema de archivos así como algunas comprobaciones adicionales (exploración de procesos en la memoria, cookies, entradas de la lista de inicio del sistema). Esta exploración debe ser llevada a cabo cuando explora su sistema por primera vez.
  • Exploración personalizada. Esta opción le permite seleccionar explícitamente las ubicaciones que desea explorar.
  • Usar perfil de exploración. Esta opción permite seleccionar uno de los perfiles de exploración personalizados que creó.

Sugerencia:

  • Para mejorar el rendimiento de exploración, puede hacer que cree archivos de estado de caché de exploración en cada carpeta, si selecciona la casilla de verificación Activar tecnología SmartScan en la ficha General de las propiedades del programa. Note que los archivos de caché son invisibles y, por eso, es posible que haya positivos falsos por parte de las herramientas anti-rootkit.

Creación de un perfil de exploración.

El perfil de exploración es un conjunto de opciones predefinidas de exploración que serán aplicadas y usadas durante la exploración del sistema. Al crear un perfil de exploración que mejor corresponde a sus requisitos, se le quita la necesidad de especificar las opciones cada vez que realice la misma exploración.

Para crear un nuevo perfil de exploración, haga clic en Opciones > Tareas programadas y perfiles y debajo de Perfiles de exploración haga clic en Nuevo. En el cuadro de diálogo que aparecerá introduzca un nombre descriptivo para su nuevo perfil y haga clic en Aceptar para continuar.

En la ventana Modificar perfil de exploración, podrá especificar los objetos a explorar y otras opciones de exploración. Después de especificar la configuración, haga clic en Aceptar para guardar su perfil y éste será mostrado en la lista Perfiles de exploración.

Al seleccionar el tipo de exploración y, si es necesario, el nombre del perfil de exploración, haga clic en Siguiente para continuar.


Selección de objetos para la exploración

Si selecciona la Exploración personalizada, aparece el paso Seleccione objetos para explorar que le permite seleccionar explícitamente los objetos, discos, carpetas y archivos que desea explorar y las acciones para los objetos de software malicioso detectados. Las mismas opciones están disponibles para la modificación del perfil de exploración en la ventana Modificar perfil de exploración.

Para agregar una carpeta a la lista, haga clic en el botón Agregar y en la ventana Seleccionar carpetas navegue y seleccione las ubicaciones particulares. Haga clic en Aceptar para agregar las carpetas. Para quitar el objeto seleccionado, haga clic en Quitar.

Si no quiere explorar archivos de un tamaño específico, seleccione la casilla de verificación Omitir archivos que sean mayores de y especifique el tamaño mínimo del archivo a omitir. También puede limitar la exploración sólo a los tipos especificados de archivos, si selecciona la casilla de verificación Seleccionar extensiones de archivos. Para modificar la lista de extensiones de archivos que serán procesados, haga clic en el botón Extensiones. Los tipos más comunes de archivos que pueden contener código malicioso, ya están incluidos en la lista para su comodidad, pero puede agregar, modificar o quitar extensiones de archivos según lo necesite. Para volver a la lista original, haga clic en el botón Predeterminado.

Para configurar el comportamiento del explorador, especifique una acción que se aplicará al software malicioso detectado. Las siguientes acciones pueden ser realizadas al detectar un programa sospechoso:

  • Mostrar todo. En este caso, todos los objetos detectados serán mostrados en forma de una lista una vez terminada la exploración y usted podrá procesar cada objeto individualmente. Para obtener más detalles, vea Eliminación de programas maliciosos detectados.
  • Curar. Al detectar un programa sospechoso, intentará curar el objeto correspondiente. En caso de que no sea posible curar el objeto, lo pondrá en cuarentena automáticamente.
  • Cuarentena. pondrá el software malicioso detectado en cuarentena.

Si supone que sus archivos comprimidos pueden contener algún programa malicioso, puede seleccionar la casilla de verificación Explorar archivos comprimidos.

Una vez especificados los objetos y ubicaciones para la exploración, haga clic en Siguiente para iniciar el proceso de exploración.


Exploración de ubicaciones especificadas

Al hacer clic en Siguiente, empieza a explorar los objetos y ubicaciones seleccionados. El paso de progreso muestra el estado actual y las estadísticas de la exploración: el número total de objetos explorados y el número de objetos detectados potencialmente maliciosos.

El proceso de exploración puede ser ejecutado en el modo de segundo plano. Si quiere trabajar con mientras la exploración está en curso, haga clic en el botón Segundo plano y el asistente será minimizado. Para volver a ver la ventana completa, seleccione Programas maliciosos en el panel izquierdo de la ventana principal y haga clic en Mostrar detalles en el panel de información.

Para cancelar la exploración y ver sus resultados en cualquier momento, haga clic en Cancelar.


Eliminación de programas maliciosos detectados

El paso Especifique acciones para objetos detectados le permite ver qué programas maliciosos fueron detectados y decidir cuáles desea eliminar del sistema. Al lado de cada programa malicioso se pone el grado de riesgo, la categoría a la que pertenece y la acción que deberá ser aplicada a él. Haga doble clic en el objeto para ver una lista de todos los sitios en su equipo donde está ubicado.

Para cambiar la acción, haga clic con el botón derecho en el objeto y seleccione la acción del menú contextual.

Seleccione las casillas de verificación al lado de los objetos que desea procesar y haga clic en Siguiente. Luego realiza las acciones especificadas - cura el objeto, lo quita de los sitios donde fue registrado y de la memoria o lo pone en cuarentena, de la manera que lo pueda restaurar más tarde, si va a averiguar que su software favorito no funciona sin él, o lo puede eliminar permanentemente si todo está bien. Mientras un programa malicioso está en cuarentena, no afecta a su sistema. Para obtener información detallada acerca de la utilización de la cuarentena de programas maliciosos, consulte la sección Cuarentena de programas maliciosos.

El software que no seleccionó, permanecerá intacto y continuará su actividad en el sistema.


Visualización de los resultados de exploración

El último paso del asistente visualiza el informe de exploración donde puede ver el número de programas maliciosos detectados, curados, eliminados y puestos en cuarentena y otros detalles de la exploración. Al ver los resultados, haga clic en Finalizar para cerrar el asistente.


Protección en tiempo real

El componente Programas maliciosos brinda protección en tiempo real contra software espía y virus. Cuando se activa la protección en tiempo real, todos los objetos vulnerables del sistema son controlados de manera permanente a fin de asegurar la detección de software malicioso antes de que pueda realizar alguna actividad maliciosa.

Para activar la protección en tiempo real, abra las propiedades del componente. Para hacerlo, haga clic en Opciones > Programas maliciosos y seleccione la casilla de verificación Activar protección en tiempo real. Hay tres niveles posibles de la protección en tiempo real:

  • Máximo. Se bloquean todos los intentos de acceso a los archivos infectados por programas maliciosos conocidos; se comprueban todos los objetos OLE incrustados; se utiliza el método heurístico de detección del nuevo software malicioso.
  • Óptimo. Los archivos se comprueban después de cada acceso; los archivos mayores a 20MB se omiten.
  • Bajo. Algunos tipos particulares de archivos se comprueban sólo al ejecutar; los archivos mayores a 20MB se omiten.

Si desea crear su propio nivel de protección en tiempo real, haga clic en el botón Personalizar. Es posible configurar el modo de funcionamiento de la protección en tiempo real en el diálogo que aparecerá. Seleccione Comprobar archivos al ejecutar, si desea prevenir que se ejecuten programas maliciosos conocidos, pero no quiere prevenir otros intentos de acceso tales como intentos de copiar las instancias del software malicioso o visualizar el contenido de la carpeta donde se ubica el programa malicioso. Además, puede especificar la lista de extensiones de archivos que se controlarán en este modo de funcionamiento. O seleccione Comprobar archivos después de cada intento de acceso, lo que prevendrá todos los intentos de acceso a los archivos infectados por el software malicioso conocido. Note que el último modo puede afectar al rendimiento del sistema.

Sugerencia:

  • Para mejorar el rendimiento de exploración, puede hacer que cree archivos de estado de caché de exploración en cada carpeta, si selecciona la casilla de verificación Activar tecnología SmartScan en la ficha General de las propiedades del programa. Note que los archivos de caché son invisibles y, por eso, es posible que haya positivos falsos por parte de las herramientas anti-rootkit.

En caso de que desee excluir algunas carpetas particulares de la exploración, haga clic en el botón Excepciones en la página Programas maliciosos, seleccione la ficha Rutas y haga clic en Agregar. Indique la carpeta y haga clic en Aceptar para agregarla a la lista.


Exploración de archivos adjuntos de correo

Una de las maneras más fáciles para los gusanos, troyanos y otros programas maliciosos de penetrar en su equipo son los archivos adjuntos de correo electrónico. Centenas de programas auto-replicables utilizan direcciones de correo electrónico y listas de distribución de usuarios desafortunados para distribuir sus copias por Internet y/o red local.

le protege contra archivos adjuntos que contienen virus, gusanos y troyanos, comprobando los archivos adjuntos a los mensajes que llegan a su equipo y poniendo en cuarentena aquellos que reconoce como potencialmente peligrosos.

Explorador de correo

Para configurar el explorador de correo, haga clic en Opciones en la barra de herramientas y seleccione la página Explorador de correo. Debajo de Explorador de correo puede seleccionar qué correo debe ser explorado: tanto entrante como saliente o sólo entrante según le haga falta. También especifique la acción que será aplicada al software malicioso detectado en su correo: seleccione Curar o Cuarentena en la lista Cuando se detecte software malicioso.

Si no quiere que sus mensajes de correo sean explorados para detectar virus y otros programas maliciosos, seleccione No explorar correo.

Filtro de archivos adjuntos

Si considera que algunos tipos de archivos adjuntos pueden ser potencialmente peligrosos aun cuando hayan pasado por la exploración (por ejemplo, el explorador simplemente puede no “conocer” un nuevo virus salvaje) o por alguna razón desactivó la exploración de correo, usted sigue con la posibilidad de prevenir el probable daño causado en caso de que se abra o se ejecute tal archivo.

Seleccione Cambiar nombres de archivos adjuntos de tipos especificados, si quiere cambiar la extensión del archivo o Poner en cuarentena archivos adjuntos de tipos especificados para aislarlo y ponerlo en cuarentena de .

Para modificar la lista de extensiones de archivos que serán procesados, haga clic en el botón Extensiones. Los tipos más comunes de archivos que pueden contener código malicioso ya están incluidos en la lista para su comodidad, pero puede agregar, modificar o quitar extensiones de archivos según lo necesite. Para volver a la lista original, haga clic en el botón Predeterminado.

Si no quiere que el filtro cambie nombre o ponga en cuarentena ningún archivo adjunto, seleccione la opción Desactivar filtro de archivos adjuntos.

También puede hacer que muestre alertas visuales y/o reproduzca sonidos de alarma al detectar software malicioso. Para hacerlo, haga clic en el botón Alertas debajo de Notificaciones.

Nota:

  • es compatible sólo con los protocolos IMAP, POP3 y SMTP y no es compatible con las cuentas de correo de Microsoft Exchange.


Cuarentena de programas maliciosos

El procedimiento predeterminado de para el software malicioso detectado es no eliminarlo permanentemente, sino que ponerlo en una ubicación de almacenamiento especial aislada, llamada cuarentena, para poder restaurarlo en caso de necesidad, si usted detecta una aplicación que depende del software malicioso detectado y no puede funcionar sin éste. Esto permite recuperar los datos que usa la aplicación y desinstalarla para encontrar otra aplicación que no utiliza software malicioso. Los objetos guardados en cuarentena no plantean ninguna amenaza para el equipo.

Los objetos puestos en cuarentena se muestran en Cuarentena en la ventana principal de . Para restaurar un elemento, haga clic en el enlace Restaurar al lado. Puede restaurar el programa y agregarlo a la lista de excepciones para que lo ignore como software espía. Para hacerlo seleccione el comando Restaurar y agregar a excepciones en el menú contextual del elemento.

Para virus y elementos puestos en cuarentena por el filtro de archivos adjuntos, usted tiene la posibilidad de guardar el objeto en el disco duro usando el comando Guardar como. Esto permite ver el contenido del archivo sin dañar el sistema.

Usted también puede eliminar cualquier objeto permanentemente al hacer clic en el enlace Eliminar al lado. Para eliminar todos los objetos en cuarentena, use el comando Limpiar cuarentena en el menú contextual.


Programación de la exploración del sistema

La exploración programada del sistema es una opción muy útil si quiere ahorrar su tiempo y recursos al explorar el sistema o tiene necesidad de ejecutar exploraciones regulares. permite ejecutar exploraciones en el modo desatendido cuando usted no está al lado de su equipo.

Para establecer una exploración programada, haga clic en Opciones > Tareas programadas y perfiles. Para crear una exploración programada, haga clic en Nueva. Introduzca el nombre de la tarea, seleccione en el menú desplegable el perfil de exploración que será usado y especifique el horario de la exploración. Para establecer la frecuencia de exploración de programas maliciosos, use la lista Frecuencia. Si selecciona la exploración Cada semana, también puede especificar el día y la hora exacta cuando explorará el sistema; en caso de la exploración diaria, usted puede especificar la hora del día a la que se ejecutará la exploración.

Para desactivar temporalmente una tarea programada sin eliminarla, selecciónela en la lista y haga clic en Modificar. Deseleccione la casilla de verificación Esta exploración está activada. El perfil no será eliminado permanentemente y lo podrá volver a activar más tarde. Para eliminar un perfil por completo, selecciónelo y haga clic en Eliminar.

Para ahorrar los recursos del sistema cuando el equipo realiza alguna actividad importante, seleccione la casilla de verificación Usar baja prioridad para tareas programadas.

Haga clic en Aceptar al hacer su elección para guardar la configuración. iniciará la exploración del sistema de acuerdo con el horario especificado.


Control de contenido

Control de la actividad en línea

En la actualidad, los sitios web usan distintas tecnologías que permiten ampliar la funcionalidad de las páginas web para aumentar su nivel de interactividad y su facilidad de uso mediante la incorporación de los llamados elementos activos. Algunas de estas tecnologías son ActiveX, Flash, JavaScript y VBScript, entre otros. Aunque estas tecnologías se implementaron para brindar mayores facilidades a los usuarios, los piratas informáticos las aprovechan para tomar controlar de su equipo. Los elementos activos pueden poner en riesgo la seguridad de su sistema. Además, muchos sitios los utilizan para mostrar publicidad no deseada, ofensiva o fastidiosa, lo que puede disminuir significativamente la velocidad de navegación.

Los sitios web tienen cada vez más publicidad que puede resultar muy molesta, ya que invade las páginas web en ocasiones con imágenes inadecuadas y, principalmente, reduce la velocidad de navegación por módem.

El componente Control de contenido de le proporciona la seguridad a la hora de navegar por Internet. El componente controla el funcionamiento de los elementos activos incorporados en las páginas web que el usuario visita o de los mensajes de correo electrónico que recibe, y permite bloquearlos o permitirlos. El control de contenido también bloquea los anuncios de determinados anunciantes, lo que incrementa la velocidad de descarga de las páginas web.

Para activar la protección de estos anuncios innecesarios y contenido activo, haga clic en Opciones > Control de contenido y seleccione la casilla de verificación Activar control de contenido.


Configuración del nivel de control de contenido

Con la ayuda del nivel de control de contenido puede especificar en qué medida debe ser escrupuloso en el procesamiento del contenido web. Para cambiar el nivel de control de contenido, haga clic en Opciones en la barra de herramientas y seleccione la página Control de contenido. Los siguientes niveles están disponibles:

  • Máximo. La publicidad se bloquea de acuerdo con las palabras clave y tamaños especificados; la mayoría de los elementos activos más peligrosos se bloquean o el programa muestra un diálogo con la pregunta al usuario.
  • Óptimo. La publicidad se bloquea de acuerdo con las palabras clave especificadas; se permite la mayoría de los elementos del contenido activo.
  • Bajo. La publicidad se bloquea de acuerdo con las palabras clave especificadas; se permite todo el contenido activo.

Si desea definir una configuración especial, puede personalizar el nivel de protección. Haga clic en el botón Personalizar y en la ventana que aparecerá podrá configurar independientemente el procesamiento de elementos interactivo y anuncios que se contienen en las páginas web, correos o noticias que descarga. Para permitir o bloquear un elemento particular, seleccione una de las opciones disponibles:

  • Permitir. Todos los elementos de este tipo se permiten siempre.
  • Preguntar. le preguntará antes de permitir un elemento de este tipo.
  • Bloquear. Los elementos de este tipo se bloquean siempre.

incluye la opción de reemplazar los anuncios publicitarios por el texto "[AD]" o por una imagen transparente cuyo tamaño sea igual al del anuncio.

Haga clic en Aceptar para guardar la nueva configuración.


Bloqueo de publicidad

La publicidad puede ser bloqueada de acuerdo con los tres criterios: por palabras detectadas en el contenido de la página web que se descarga, por el tamaño de la imagen publicitaria y con la ayuda de los datos recopilados mediante el programa ImproveNet de .

Bloqueo por palabras clave

Para abrir la lista de componentes de palabras clave, haga clic en Opciones > Publicidad y sitios > Modificar lista. Para agregar una palabra a la lista de bloqueo, introdúzcala en el cuadro de texto y haga clic en Agregar. La palabra aparecerá en la lista y cualquier publicidad que la incluya no se mostrará en el navegador web. Además, puede modificar y quitar palabras de la lista.

Bloqueo por tamaño de imagen

De forma predeterminada, los tamaños estándar de imágenes publicitarias ya están incluidos en la lista. Para bloquear un anuncio con un tamaño diferente, haga clic en Opciones > Publicidad y sitios > Modificar lista, seleccione la ficha Por tamaño y especifique el ancho y el alto de la publicidad en los campos provistos y haga clic en Agregar. El registro del tamaño aparecerá en la lista y no se mostrará en el navegador web ninguna publicidad que tenga este tamaño. También puede modificar y quitar tamaños de la lista. Para restaurar el estado predeterminado de la lista, haga clic en el botón Predeterminado.

Bloqueo por ImproveNet

Esta función se basa en el mismo principio que el bloqueo por palabras clave con la diferencia de que estas palabras clave se comparten por los usuarios de entre ellos mismos. La lista de palabras clave se actualiza automáticamente junto con la actualización del programa. Usted también puede contribuir al programa ImproveNet si encuentra una palabra clave que considera legítima y la desea quitar de la base común. Para hacerlo, haga clic en enlace Comunicar una palabra clave mala en la parte inferior de la página.

El bloqueo por ImproveNet es una función opcional, por eso, si no le hace falta, puede desactivarla deseleccionando la casilla de verificación Usar lista de palabras claves para anuncios de ImproveNet en la ficha Lista de ImproveNet.

Nota:

  • Los anuncios publicitarios se bloquearán según la configuración que especifique. Por lo tanto, es posible que se bloqueen algunas imágenes legítimas si la configuración establecida impone demasiadas restricciones, como agregar la palabra "imagen" a la lista de palabras clave. De igual modo, también puede ocurrir que alguna publicidad no se bloquee con la configuración predeterminada del complemento.


Bloqueo de sitios espías

Existen diferentes sitios en Internet que contienen programas espías e intentan difundirlos entre los usuarios inconscientes. La base de datos de contiene una lista de estos sitios, a los que no se recomienda acceder a no ser que quiera cargar un programa espía con un propósito. De esta manera, cualquier intento de conectarse con tal sitio o enviar algún dato allá se bloquea automáticamente por el programa. Después de detectar un intento de acceder a uno de estos sitios, lo agrega a la lista disponible, si hace clic en Opciones > Publicidad y sitios > Configuración.

Si en esta lista hay algunos sitios que considera ser seguros, puede quitarlos de la lista. Para hacerlo, deseleccione la casilla de verificación a su lado.

Para estar al tanto del bloqueo de sitios espías, puede establecer que muestre alertas, si selecciona la casilla de verificación Mostrar notificación cuando se bloquee un sitio web espía.


Bloqueo de transferencia de datos privados

permite especificar los datos personales que no desea que el equipo transmita mediante navegadores de Internet, software de mensajería instantánea, clientes de correo electrónico u otras aplicaciones. Esto brinda protección contra el robo de identidad a través del uso indebido de detalles de cuentas de tarjetas de crédito, contraseñas u otra información personal exclusiva y valiosa.

Para proteger los datos privados, seleccione la página Bloqueo de Id. en la ventana Opciones y seleccione la casilla de verificación Bloquear transferencia de datos privados. Haga clic en Agregar y en la ventana Agregar datos privados especifique los siguientes parámetros:

  • Descripción. La descripción para poder identificar la cadena luego.
  • Datos a proteger. Cualquier combinación de símbolos, letras o dígitos que no quiere que se transmitan desde su equipo.
  • Categoría. La categoría a la que estos datos pertenecen.

Después de hacer clic en Aceptar y de que tengan efecto los cambios, se bloqueará la cadena en toda comunicación saliente.

Al detectar una transferencia de datos privados, puede Reemplazar datos privados con asteriscos o Bloquear transferencia de paquetes de red que contienen datos privados.

En caso de que esté seguro de que algunos sitios son de confianza o necesitan recibir sus datos privados, puede agregar tales servidores a las excepciones haciendo clic en el botón Excepciones. Especifique el sitio necesario en el formato que más le convenga, haga clic en Agregar y Aceptar para guardar la configuración.


Filtracion de correo no deseado

Sin duda alguna, cada cibernauta que usa activamente el correo electronico en sus tareas cotidianas en los ultimos varios anos ha afrontado el problema de la enorme cantidad de mensajes no deseados, conocidos como "spam". Sobre todo, si ha dejado su correo electronico en las listas publicas de distribucion o BBS. La cantidad de la informacion no deseada que inunde nuestras bandejas de entrada crece constantemente. Las soluciones contra correo no deseado por parte del servidor (que se instalan en el servidor por su Proveedor de Servicios de Internet) reducen significativamente la cantidad de correo no deseado. Sin embargo, los usuarios no pueden controlar las soluciones instaladas en el servidor. Lo peor de esta situacion es la perdida de mensajes importantes que fueron marcados equivocadamente como correo no deseado y eliminados por el sistema que no puede ser configurado por el usuario.

tiene la solucion: el complemento Anti-Spam proporciona una filtracion eficaz de correo entrante no deseado hecha a la medida de cada usuario concreto. Su excepcional sentido de correo no deseado se basa en el metodo estadistico bayesiano, el metodo mas eficaz conocido de filtracion automatica estadistica de correo no deseado. Anti-Spam tambien ofrece listas blancas (gente o companias que usted conoce y de las que quiere aceptar todo el correo) y listas negras (remitentes conocidos de correo no deseado), permitiendole mejorar la precision de filtracion de correo no deseado facil e instantaneamente.

El filtro funciona independientemente del protocolo de mensajes. Asigna el rango a los mensajes que fueron recibidos por el cliente de correo electronico. No solo el contenido de cada correo, sino varios tipos de metadatos tales como archivos adjuntos y sus tamanos, hora de recibir el mensaje, "basura" en los mensajes con el formateo HTML y otros factores se toman en consideracion, convirtiendo, de esta manera, este algoritmo en el algoritmo de seleccion muy eficaz.

La ventaja de la filtracion bayesiana de correo no deseado es que aprende de las bases individuales del usuario. Es frecuente que el correo no deseado que un usuario recibe este relacionado con sus intereses. La identificacion de correo no deseado en base a las palabras mencionadas en el mensaje que recibe el usuario es unica para este usuario y puede evolucionar con el tiempo con la ayuda del entrenamiento correctivo siempre que el usuario vea que el filtro clasifico incorrectamente un correo electronico. El filtro bayesiano asigna probabilidades de correo no deseado a las palabras y letras basandose en el trafico personal e individual del usuario.

Como resultado, es frecuente que la precision de la filtracion bayesiana de correo no deseado despues de varios entrenamientos sea superior a la de las reglas predefinidas y requiera la participacion minima del usuario.


Activación del filtro de correo no deseado

Al ser instalado, el componente Anti-Spam se integra en su cliente de correo como una simple barra de herramientas que proporciona acceso a todas sus opciones.

Mostrar la barra de herramientas Anti-Spam

Para activar o desactivar la filtración en los clientes de correo Microsoft Outlook o Microsoft Outlook Express, haga clic en Opciones en la barra de herramientas de , seleccione la página Anti-Spam y seleccione la casilla de verificación correspondiente.


Entrenando Anti-Spam

El núcleo bayesiano de Anti-Spam se basa completamente en la información estadística que recopila analizando el correo entrante. La selección empieza a funcionar una vez recopilada una cantidad considerable de datos estadísticos (la etapa de aprendizaje). Anti-Spam no puede asignar un rango a los mensajes hasta que la etapa de entrenamiento haya terminado, ya que no hay datos estadísticos suficientes. Sin embargo, cuando la etapa de aprendizaje ha terminado, Anti-Spam empieza a asignar rango a los mensajes que usted recibe de acuerdo con las probabilidades de las palabras que se contienen en sus mensajes y marca automáticamente cada mensaje como "correo no deseado" o "correo normal" dependiendo de este rango.

También existe la manera que no implica estadísticas de hacer que Anti-Spam empiece a marcar inmediatamente los mensajes como "correo normal". Son los mensajes de las personas de su Lista de contactos a las que escribe y sus propios mensajes salientes. Estos mensajes son los únicos que el filtro administra antes de que la etapa de entrenamiento finalice. Para recopilar una base de datos realmente valiosa, Anti-Spam necesita un poco de entrenamiento.

Para entrenarlo, usted puede usar el entrenamiento manual, entrenamiento automático o los dos métodos, cualquiera opción que prefiera.


Entrenamiento manual

El entrenamiento manual se basa en el uso de los botones Correo no deseado y Correo normal en la barra de herramientas de Anti-Spam en su cliente de correo. Cuando recibe un mensaje no deseado, no lo elimine; márquelo como correo no deseado haciendo clic en el botón Correo no deseado. Anti-Spam procesa el mensaje y llega a aprender mejor cómo es el correo no deseado, luego lo desplaza a la carpeta Correo no deseado (detectado por Anti-Spam). Más tarde, irá notando que algunos mensajes no deseados irán apareciendo en la misma carpeta automáticamente sin su participación. Anti-Spam ha aprendido suficientemente de usted para poder trabajar independientemente.

Sugerencia:

  • En Microsoft Outlook, puede asignar un acceso rápido al botón Correo no deseado para hacer la clasificación de mensajes tan fácil como su eliminación. (La gran diferencia, por supuesto, es que usted está entrenando Anti-Spam para que lo haga el mismo)

Este método es relativamente lento, ya que el filtro procesa los mensajes una vez recibidos. Sin embargo, al pasar un rato, el filtro aumentará su base de datos de manera que pueda detectar el correo no deseado con precisión sin ningún positivo falso.

Cabe notar que durante el entrenamiento manual no debe marcar a mano todos los mensajes entrantes. Pero es necesario que marque aquellos que han sido procesados incorrectamente por Anti-Spam. La razón es que el filtro internamente marca todos los mensajes entrantes (como "correo no deseado" o "correo normal"), y si el rango asignado es válido (es decir, reconoció correctamente un mensaje no deseado o un mensaje normal), entonces el mensaje ya está marcado correctamente y usted no necesita hacer nada; pero si Anti-Spam se equivoca y usted no lo corrige, entonces la probabilidad de que en el futuro ocurran tales errores se aumentará considerablemente.

Nota importante:

  • Durante el entrenamiento (especialmente al principio, cuando hay pocos datos estadísticos recopilados), es recomendable que compruebe periódicamente la carpeta de correo no deseado y, si encuentra algún mensaje clasificado equivocadamente como correo no deseado, lo marque como "correo normal" usando el botón Correo normal en la barra de herramientas.


Entrenamiento automático

El segundo método de entrenamiento es "forzado". Si ya tiene un número suficiente de tanto mensajes no deseados como mensajes normales, entonces puede usar el Asistente para entrenamiento de Anti-Spam para hacer que el filtro los procese y recopile estadísticas para su base de datos. Para iniciar el asistente, haga clic en Anti-Spam en la barra de herramientas del complemento en su cliente de correo y seleccione Entrenar en el menú desplegable.

Primero, el asistente le preguntará si desea añadir la información que va a recopilar a una base de datos existente o crear una base completamente nueva. Al seleccionar una de las opciones y hacer clic en Siguiente, el paso Seleccione carpetas con correo no deseado para el análisis será mostrado visualizando todas las carpetas que se contienen en su buzón electrónico y archivos de carpetas personales (.pst), la cantidad de mensajes en cada carpeta (entre paréntesis). En el árbol de carpetas, seleccione aquellas carpetas que contienen sólo correo no deseado. Estos mensajes serán procesados por el filtro para recopilar las estadísticas de palabras de correo no deseado y sus probabilidades con el fin de mejorar el filtro de correo no deseado.

Sugerencia:

  • Haga clic con el botón derecho en la casilla para seleccionar/deseleccionar subcarpetas.

Al seleccionar las carpetas que contienen sólo correo no deseado, haga clic en Siguiente.

El paso siguiente le permite especificar las carpetas que incluyen sólo mensajes normales. Éstos serán usados para recopilar las estadísticas para los mensajes que usted considera normales.

Al seleccionar las carpetas con los mensajes normales y hacer clic en Siguiente, el asistente empieza a procesar mensajes en las carpetas seleccionadas. Dependiendo del número de mensajes en estas carpetas, el proceso puede tardar un rato. Una vez procesados todos los mensajes, el botón Finalizar se hace disponible. Haga clic en él para cerrar el asistente. Anti-Spam empezará a filtrar el correo no deseado usando su base de datos recién creada o mejorada.

Nota:

  • Para crear una base de datos para una evaluación eficaz, tanto correo "no deseado" como "normal" debe ser procesado. Es recomendable que la cantidad de los mensajes de una categoría no sea 10 o más veces mayor que la cantidad de los mensajes de la otra categoría. Cuando las estadísticas de la base de datos son bastante grandes, esta desproporción no influye significativamente en el resultado. Pero para bases de datos pequeños (para entrenamiento automático) o en la primera etapa de utilización de Anti-Spam (en caso de entrenamiento manual) el equilibrio entre la cantidad de los mensajes "no deseados" y "normales" procesados es muy importante. Por ejemplo, si entrena el filtro en 1000 mensajes no deseados y sólo 10 mensajes normales, el filtro sin duda "sabrá" qué usted considera como correo no deseado, pero apenas tendrá la menor idea acerca del correo normal. Esto resultará en errores del filtro que clasificará equivocadamente los mensajes normales como "no deseados" (positivo falso).

Sugerencia:

  • Si usted considera todos los mensajes que se envían desde su equipo como normales (una suposición razonable), usted puede usarlos para entrenar Anti-Spam. Si desea que Anti-Spam marque todos los mensajes salientes como "normales", seleccione la casilla de verificación Entrenar Anti-Spam en mi correo saliente también en la ficha General de la configuración de Anti-Spam.


Analizando carpetas de correo

Usted puede usar para eliminar el correo no deseado de la colección de mensajes existentes o filtrar los mensajes normales de las carpetas inundadas de correo no deseado, lo que puede ser algo fastidioso si lo tiene que hacer manualmente.

Haga clic en de en la barra de herramientas y seleccione Analizar carpetas en el menú desplegable para iniciar el Asistente para filtración de correo no deseado. El asistente le invitará a seleccionar las carpetas para el análisis (de la misma manera que usted hizo en el Asistente para entrenamiento de ). Al seleccionar las carpetas, haga clic en Siguiente.

El segundo paso del asistente le permite seleccionar las acciones que quiere que se realicen con los mensajes en las carpetas seleccionadas. Si desea extraer mensajes normales de estas carpetas, seleccione la casilla de verificación Mover mensajes "normales" a la Bandeja de entrada. Para eliminar correo no deseado de estas carpetas, seleccione la casilla de verificación: Mover mensajes "correo no deseado" a la carpeta Correo no deseado (y opcionalmente Mover mensajes "probable correo no deseado" a la carpeta Probable correo no deseado"). Si la casilla de verificación Analizar sólo mensajes con el estado "no leído" está seleccionada, procesará sólo mensajes "no leídos" (por ejemplo, nuevos mensajes recibidos durante la última sesión).

Al especificar las acciones requeridas, haga clic en Siguiente para empezar el procesamiento. Una vez terminado el procesamiento, haga clic en Finalizar para cerrar el asistente.


Estableciendo el nivel de filtración

El nivel de filtración define la sensibilidad de filtración de correo no deseado de . Para establecer el nivel de filtración, abra la configuración de haciendo clic en de en la barra de herramientas y seleccionando Opciones. Mueva el control deslizante en la ficha General para cambiar el nivel de filtración. Hay tres niveles disponibles:

  • Alto. Proporciona el nivel más agresivo de filtración, la probabilidad de no reconocer un mensaje de correo no deseado es mínima, pero es posible que una cantidad considerable de casos de filtración excesiva (positivos falsos) tenga lugar (mensajes normales marcados como no deseados).
  • Normal. Proporciona el nivel óptimo de filtración. Detecta la mayoría de los mensajes de correo no deseado con la cantidad mínima de casos de filtración excesiva (positivos falsos).
  • Bajo. Proporciona el nivel ligero de filtración que raras veces da positivos falsos, pero permite que algunos mensajes no deseados se vean en la Bandeja de entrada.

Para pesonalizar la sensibilidad del filtro con el fin de atender mejor a sus necesidades, haga clic en Personalizar. En la ventana Nivel de filtración de correo no deseado, puede establecer el preciso rango que será usado para filtrar mensajes. Moviendo los controles deslizantes, especifique el valor del rango que debe obtener un mensaje para ser tratado como "correo no deseado" o "probable correo no deseado". Para guardar la configuración, haga clic en Aceptar.

Para restablecer el nivel de filtración predeterminado, haga clic en Predeterminado.

Sugerencia:

  • muestra el estado del mensaje (correo no deseado/normal) y su rango (calculado en el momento en el que el mensaje fue recibido) en el encabezado del mensaje, por ejemplo:

    X-Agnitum-antispam: SPAM

    X-Agnitum-antispam-rank: 99

    Usted puede usar esta información para recopilar estadísticas o configurar el filtro de una manera más flexible.


Especificando la lista blanca y la lista negra

La lista blanca y la lista negra están destinadas para corregir automáticamente el funcionamiento del método de Bayes cuando éste trata sistemáticamente algunos tipos específicos de mensajes de forma incorrecta. En este caso, usted puede crear a mano una regla correspondiente en la lista blanca o negra y la próxima vez que el filtro reciba un mensaje difícil, le asignará el rango de acuerdo con esta regla.

La filtración de acuerdo con las listas tiene más prioridad que el método de Bayes. Esto significa que si el mensaje cumple las condiciones de una de las reglas especificadas en la lista blanca o negra, obtendrá el rango de acuerdo con esta regla independientemente del rango bayesiano y lo marcará automáticamente como "correo no deseado" o "correo normal".

La lista blanca y la lista negra ayudan a prevenir positivos falsos casuales (mensajes normales identificados equivocadamente como correo no deseado).

Las reglas de la lista blanca (Opciones > Lista blanca) describen aquellos mensajes que nunca deben ser identificados como correo no deseado. Cualquier mensaje que cumpla las condiciones de una de las reglas de la lista blanca (por ejemplo, coincidencia de la dirección de correo electrónico, dirección IP y nombre de domino o alguna palabra clave especificada) se marca directamente como "correo normal" y siempre se admite a su Bandea de entrada. Las reglas de la lista blanca tienen más prioridad que las reglas de la lista negra.

Las reglas de la lista negra (Opciones > Lista negra) le permiten crear reglas para los mensajes que no quiere recibir. Cualquier mensaje que cumpla las condiciones de una de las reglas de la lista negra (por ejemplo, coincidencia de la dirección de correo electrónico, dirección IP y nombre de domino o alguna palabra clave especificada) se marca automáticamente como "correo no deseado" y se mueve a la carpeta Correo no deseado. también se entrena en estos mensajes (la información se añade a la base de datos).

La configuración y edición de las dos listas son parecidas. Para añadir una nueva regla, haga clic en Añadir. En la ventana Editar regla, usted puede especificar los parámetros y condiciones de la regla siguiendo estos pasos:

1. Nombre de la regla

Especifique el nombre de la regla que será mostrado en la lista. Si deja este cuadro de texto en blanco, el nombre será asignado automáticamente basándose en los parámetros de la regla. El nombre de la regla no afecta el funcionamiento del filtro.

2. Elija campo

Use la lista desplegable Elija campo para especificar el campo del mensaje para la búsqueda. Los siguientes campos están disponibles:

  • Cualquiera―todo el mensaje tal como fue recibido.
  • Encabezado―encabezados de servicio del mensaje.
  • Asunto, De, A, CC, CCO―contenido de los campos del mensaje con el nombre correspondiente.
  • Cuerpo―cuerpo del mensaje excepto los encabezados.

3. Elija condición

Use la lista desplegable Elija condición para especificar el modo de comparar el texto especificado con el contenido del campo especificado. Si desea activar la distinción entre mayúsculas y minúsculas durante la búsqueda del texto especificado, seleccione la casilla de verificación Coincidir mayúsculas y minúsculas. Las siguientes condiciones están disponibles:

  • Contiene/No contiene―simplemente busca el texto especificado en el campo de búsqueda especificado.
  • Comienza por/No comienza por―busca el texto requerido al principio del campo de búsqueda especificado.
  • Termina con/No termina con―busca el texto requerido al final del campo de búsqueda especificado.
  • Es igual a/No es igual a―comprueba que el texto requerido coincida completamente con el campo de búsqueda especificado.
  • Coincide/No coincide―considera el texto especificado como una expresión regular y comprueba que el campo de búsqueda especificado cumpla esta expresión.

4. Especifique el texto para buscar en el campo especificado

Especifique el texto requerido. Esto puede ser una dirección de correo electrónico, una simple palabra clave que se contiene en el mensaje o una expresión regular (si se usa la condición Coincide/No coincide).

Al especificar todos los parámetros, haga clic en Aceptar para guardar la regla.

Para editar una regla seleccionada, haga clic en Editar. Para eliminar una regla seleccionada, haga clic en Quitar. Para copiar una regla seleccionada, haga clic en Copiar.

Usted también tiene la posibilidad de especificar contactos a los que escribe y nombres en la Lista de contactos en su cliente de correo electrónico como remitentes de confianza. En la ficha Lista blanca seleccione Aceptar automáticamente mensajes de las personas a las que escribo y/o Aceptar mensajes de las direcciones de mi Lista de contactos y aceptará automáticamente los correos que se reciben de estas direcciones.


Especificando opciones adicionales

En la ficha Avanzado del diálogo Opciones usted puede especificar algunas opciones adicionales de .

Especificando carpetas

De forma predeterminada, las carpetas Correo no deseado (detectado por ) y Probable correo no deseado (detectado por ) se crean automáticamente en su carpeta Bandeja de entrada (en Microsoft Outlook 2003, en la carpeta Correo no deseado (Junk E-mail)) a las que envía mensajes con el rango "correo no deseado" y "probable correo no deseado". Pero usted puede especificar carpetas alternativas para recibir "correo no deseado" y "probable correo no deseado". Haga clic en el botón correspondiente para cambiar la carpeta. Seleccione la carpeta en la ventana estándar del cliente de correo que muestra todas las carpetas de su base de datos de mensajes y haga clic en Aceptar. Note que ninguna carpeta que actualmente contiene correo no deseado será afectada; todos los mensajes "correo no deseado" y "probable correo no deseado" recién detectados serán movidos a las carpetas recién especificadas.

Usted también tiene la posibilidad de marcar automáticamente los mensajes movidos como "leídos", si selecciona la casilla de verificación correspondiente.

Marcando el asunto del mensaje

Para más claridad, usted puede seleccionar la opción de para marcar los asuntos de los mensajes que detecta como "correo no deseado" y "probable correo no deseado". Para hacerlo, seleccione la casilla de verificación Marcar mensajes "probable correo no deseado" como [¿Probable correo no deseado?] y mensajes "correo no deseado" como [¡Correo no deseado!] en el asunto.

Eliminación de correo no deseado

Si la cantidad de los mensajes no deseados que recibe es muy grande, es posible que quiera limpiar periódicamente sus carpetas con correo no deseado para ahorrar el espacio en el disco. le permite cumplir esta tarea automáticamente con la ayuda de la opción Eliminación de correo no deseado.

Si está seguro de que está entrenado suficientemente y ningún mensaje normal será clasificado como no deseado al filtrar correo no deseado, entonces puede seleccionar la eliminación inmediata de correo no deseado (en vez de moverlo a la carpeta de correo no deseado) activando el parámetro Eliminar correo no deseado inmediatamente. Sin duda, no debe hacerlo hasta que esté seguro de que ha entrenado bien.

Si necesita tiempo para revisar periódicamente su carpeta de correo no deseado con el fin de revelar positivos falsos y tiene miedo de perder alguna información útil, seleccione Eliminar correo no deseado después de ... días y especifique el número de días para guardar correo no deseado. El correo no deseado viejo será eliminado de la carpeta Correo no deseado habiendo sido guardado durante la cantidad de días especificada.

Usted también puede desactivar la eliminación automática de correo no deseado seleccionando la opción No eliminar correo no deseado.

Nota importante:

  • Por favor, note que durante la eliminación de correo no deseado, los mensajes en la carpeta Correo no deseado se eliminan independientemente de su estado. Si esta carpeta contiene mensajes normales, serán eliminados también; la carpeta no vuelve a ser analizada antes de la eliminación.


Control de la actividad del sistema

Para su comodidad todas las acciones y eventos del sistema que ocurren en su equipo se registran detalladamente y pueden ser visualizados en el Visor de eventos que muestra cada aplicación y conexión que fue permitida o bloqueada por , actividades específicas de cada componente de , inicio de cada programa y todos los cambios hechos en políticas, opciones y contraseñas.

A diferencia del registro de la Actividad de red que muestra las conexiones actuales y sus detalles, el Visor de eventos muestra estadísticas detalladas para todas las actividades realizadas del sistema y programa por categoría, formando, de esta manera, el historial de los eventos que ocurrieron durante la sesión actual de .

Puede abrir el Visor de eventos, si hace doble clic en Visor de eventos en el panel izquierdo de la ventana principal de . De forma predeterminada, los siguientes registros están disponibles (haga clic en el nombre del registro en el panel izquierdo para ver los datos específicos almacenados dentro):

Eventos internos del programa

Es el registro del inicio y detención del programa, estados de sus componentes y cualquier cambio hecho en políticas, opciones del programa y configuración de parámetros.

Firewall

Muestra todas las conexiones que permitió o bloqueó y la razón de la acción realizada. Para obtener más información sobre el componente Firewall, consulte la sección Administración de conexiones de red.

Detección de ataques

Muestra cada actividad sospechosa y ataques contra su equipo desde Internet y redes locales, puertos usados y de dónde provienen los ataques. Para obtener más información sobre el componente Detección de ataques, consulte la sección Prevención de ataques a la red.

Control de contenido

Muestra elementos interactivos de páginas web que fueron permitidos o bloqueados basándose en la configuración para Java, VB Script, ActiveX y otros elementos de contenido activo, anuncios y sitios web maliciosos o páginas web que fueron bloqueadas por el componente Control de contenido. Para obtener más información sobre este componente, consulte la sección Control de la actividad en línea.

Programas maliciosos

Muestra la información sobre las exploraciones del sistema y la lista de todos los virus y programas espías que fueron detectados y curados/puestos en cuarentena en su equipo. Para obtener más información sobre el componente Programas maliciosos, consulte la sección Protección contra software malicioso.

Si le falta información, puede activar algunos registros adicionales. Haga clic en Opciones en la barra de herramientas, seleccione la página Registros y seleccione la casilla de verificación Mostrar registros avanzados. Los siguientes registros adicionales estarán disponibles en el panel izquierdo:

Eventos del sistema

Muestra los eventos del Control Anti-Leak de . Para obtener más información, consulte la sección Control de técnicas de penetración.

Registro de paquetes

Muestra todos los paquetes enviado a y recibidos del sistema y la razón por la que fueron permitidos o bloqueados. Para obtener más información, consulte la sección Administración de conexiones de red.

Control de componentes

Muestra todos los eventos del Control de componentes de . Para obtener más información, consulte la sección Control de componentes de aplicaciones.

Control Anti-Leak

Muestra los eventos del Control Anti-Leak de . Para obtener más información, consulte la sección Control de técnicas de penetración.

Sugerencia:

  • También puede ver los archivos de registro con la ayuda de cualquier editor de texto. Para acceder a archivos de registro, haga clic en Abrir carpeta de archivos de registro en la página Registro de las opciones del programa.


Protección de componentes internos

protege a sí mismo contra la finalización causada por los virus, troyanos o programas espías. Incluso los intentos de simular la pulsación de teclas por parte del usuario que en otro caso llevaría a que el programa se cerrase se detectan y se bloquean. también controla constantemente sus propios componentes en el disco duro, entradas en el Registro, estado de memoria, servicios ejecutados y otras cosas prohibiendo cualquier cambio iniciado por las aplicaciones maliciosas.

De manera predeterminada, la autoprotección está activada y el acceso a los componentes está prohibido para todas las aplicaciones. Si considera que se debe permitir a algunas aplicaciones que accedan a los componentes de y las claves del Registro, puede agregar estas aplicaciones a las excepciones haciendo clic en Opciones > Excepciones y agregándolas a la lista.

Para desactivar la autoprotección, haga clic en Opciones y deseleccione la casilla de verificación Activar autoprotección o haga clic con el botón derecho en el icono de en la bandeja del sistema y seleccione Desactivar autoprotección.

Nota:

  • La desactivación de la autoprotección puede afectar gravemente al nivel general de la seguridad del sistema. A pesar de que hace falta desactivarla para instalar los complementos y otras funciones avanzadas, debe volver a activarla después de que los cambios hayan tenido lugar.


Solución de problemas

Si necesita ayuda al trabajar con , visite la página de soporte de en http://www.agnitum.com/support/index.php. Entre las opciones de soporte disponibles encontrará bases de datos, documentación, un foro de soporte, recursos web relacionados con el programa y comunicación directa con ingenieros de soporte.